Author Topic: A Recent Update Reset My Device Playlists to PLA Format  (Read 1746 times)

frankz

  • Hero Member
  • *****
  • Posts: 3868
Just a heads up.  I don't update MB as faithfully as I should so I don't know which update started the issue, but after updating my main install yesterday all of my playlists for portable devices (Edit->Edit Preferences->Devices->Select Device->Settings) were changed from M3U8 to PLA.

Simple enough to change them back, but I was going nuts trying to figure out why PowerAmp wasn't picking up my updated playlists and figured someone else might be going through the same thing.  PowerAmp doesn't do PLA.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34416
did you toggle between using v3.4 and v3.3?
And did you notice after doing a sync where it did actually sync with .PLA or did you discover the change simply when looking at the settings before synching?
Last Edit: April 15, 2020, 10:58:52 PM by Steven

frankz

  • Hero Member
  • *****
  • Posts: 3868
I may have opened my library in 3.4, but if I did, I did it in a separate portable install.  I did not overwrite the main (installer) version of 3.3 that I use to sync with 3.4 at any time.

It synched the PLA files.  I couldn't figure out why PowerAmp wasn't picking up my playlist changes yesterday.  Today, I looked in the playlist folder and saw PLA files from today and the last M3U8 from 4/13.  That's when I opened MB and saw that the playlist type was changed to PLA.  I thought I may have done it by mistake without remembering going into the settings, but it was the same in all my devices, even devices I no longer have and haven't looked at in MB for some time.

Might it have been the debug version?
Last Edit: April 15, 2020, 11:11:00 PM by frankz