Author Topic: Playback constantly forwards to next track  (Read 1107 times)

thefrog114

  • Newbie
  • *
  • Posts: 2
Hello,

I've been a long time user of Musicbee and I haven't had any problems.  However, my roommate just recently started using it a few months ago and has started to encounter an issue where the program won't play anything.  If you click on a track to play, it automatically skips to the next one and continues to do so until it reaches the end of whatever list is active.  Almost as if the "seek to next track" button is permanently active.

We've tried uninstalling and reinstalling the software, and the files all play fine in alternate software, so the files aren't corrupt.  I hope I'm posting this in the right place; not sure if it's a bug or if there's just a hidden setting that needs to be turned off.

Any assistance is appreciated.

Thanks!

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10711
Hi, welcome to the forum!

That is what MusicBee does when it can't find or read a file. I would start by checking that the files are where MusicBee thinks they are.
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest patches (3.5/3.6)
(Unzip and overwrite existing program files)

thefrog114

  • Newbie
  • *
  • Posts: 2
Sorry to bring back this old thread, but I wanted to update so it could be closed.  The problem ultimately stemmed from the computer not having been restarted in several weeks.  what was interesting was that the issue was unique to Musicbee.  No other programs ere acting up, so it must have been an issue from having been open too long and maybe the music library path couldn't be properly verified fast enough to play a track?

Solved with a restart, but still an interesting issue nonetheless.