Author Topic: Viewing library  (Read 798 times)

peterpies

  • Newbie
  • *
  • Posts: 5
Is there a way to view/search in the left sidebar by location. I can see folder name but not location.

peterpies

  • Newbie
  • *
  • Posts: 5

psychoadept

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 10693
Hi, welcome to the forum!

I don't think anything has changed with that functionality, so if you could give us some screenshots we can advise you on making it work with the current version. Otherwise you'll be up a creek when it comes to updates and bug fixes.
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

peterpies

  • Newbie
  • *
  • Posts: 5
Hi, thanks for the welcome.

When I say location, I mean the storage location of the library on hard drive in my case 'F' drive. It just makes 'my' library searchable.

https://imgur.com/a/FgIKAK1

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34257
I am still confused by what you are saying. I dont think anything has changed for a long time. What is the older version you are using?
And perhaps you could also post a screenshot from the older version so we can compare it

peterpies

  • Newbie
  • *
  • Posts: 5
Click the link in post 3.

The tree below F:Music in the left panel, is not available in the latest version. Well easily anyway.

The screenshot shows version 3.2.6756 running.


My original question was how to get the location tree working in the current version.
Last Edit: January 11, 2020, 10:54:18 AM by peterpies

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34257
As I said, nothing has been changed. Perhaps you had filtered folders enabled in the older installation (right click on Computer/ Manage Folders)

peterpies

  • Newbie
  • *
  • Posts: 5
Yes. Just installed the latest version again and it is now showing the location tree.

Not sure what happened, because I thoroughly searched the 'right click' options of the left panel and I could not get it showing.

Anyway all sorted. Thanks.