Author Topic: Remote Control for iOS (MusicBee Remote companion)  (Read 2307 times)

John C

  • Newbie
  • *
  • Posts: 1
Hello
Is there a way to keep the remote from shuffling
The same songs over and over , i have the shuffle symbol checked and tried skipping thru tracks but then it wont fast forward anymore and it plays the same songs over , what am i doing wrong? Thx

dandepeched

  • Newbie
  • *
  • Posts: 15
Hello
Is there a way to keep the remote from shuffling
The same songs over and over , i have the shuffle symbol checked and tried skipping thru tracks but then it wont fast forward anymore and it plays the same songs over , what am i doing wrong? Thx

You should probably disable Repeat button :)
You can also set Shuffle/Repeat as you want it in player on your PC and those settings will be persisted.

kirkroy

  • Newbie
  • *
  • Posts: 3
thx, evreything working, looking forward to using the remote :)  :)  :)  :)

kelsos

  • Sr. Member
  • ****
  • Posts: 270
Hey,

I just wanted to say nice to have an iOS app there. If you need any support with the plugin/protocol or help with new features, send me either a pm or an e-mail. In general, the latest plugin master is in good condition and has quite a few improvements compared to the latest release. I didn't have any new release due to the fact that the android app is in a messy state and I am rather busy with another opensource project at the moment to finish the rewrite. I will try to have a look at everything during the weekend.

Gary E

  • Newbie
  • *
  • Posts: 2
New user here, so be gentle...
I just installed the MB remote plugin on my Windows 10 PC and the MB Remote app on my IOS iPad.  The music library resides on a Synology NAS.  When I configure the Remote app to point to the music library on the NAS I get an indication that the connection is successful.  (The "Connect" button changes to "Disconnect").  However, there is no content shown on the app for albums, artists, etc.  The PC is also running McAfee Personal Firewall.  Any suggestions on how to resolve this?

dandepeched

  • Newbie
  • *
  • Posts: 15
New user here, so be gentle...
I just installed the MB remote plugin on my Windows 10 PC and the MB Remote app on my IOS iPad.  The music library resides on a Synology NAS.  When I configure the Remote app to point to the music library on the NAS I get an indication that the connection is successful.  (The "Connect" button changes to "Disconnect").  However, there is no content shown on the app for albums, artists, etc.  The PC is also running McAfee Personal Firewall.  Any suggestions on how to resolve this?

Hi Gary, does remote controls work for you? Play/Pause etc?
If you have a huge library (like me  :-X) than browsing after app start will have a delay and categories can be shown blank. How many songs in your library?
Try to go back to main screen and return to browsing in a moment. For me this usually is enough.
Last Edit: December 29, 2019, 07:54:21 PM by dandepeched

Gary E

  • Newbie
  • *
  • Posts: 2
I have around 1800 tracks in the library.  When I activate MB remote on the iPad, it has no content for me to play.  No albums or artists are shown at all.  Even if I wait 5 minutes.  So I can't play any of the music.

Update:  I re-booted the PC, and now it works.  I should of thought of this earlier.  Go figure!
Last Edit: December 30, 2019, 05:52:14 AM by Gary E