Author Topic: Wifi android device synching  (Read 197635 times)

frankz

  • Hero Member
  • *****
  • Posts: 3150
Yes there is, but you can't see what songs are transferring on the computer like you can on the phone. It can be nice to see if it's still actually transferring or if it got stalled on something. It's a minor concern.
Since we're down this road, I'm always a fan of more data.  A summary of X files deleted, X files sent, X files updated (or any other related information) would be welcome, too.  It's not critical, but I like knowing those things.
A smile is happiness you'll find right under your nose.

Joker73R

  • Guest
On Android 9 I can't run a WiFi sync even though I've ran before a wired one, MusicBee is allowed to run over Microsoft Firewall and I've set everything up on the program settings. Also, I've tried to clear cache and data from the app but this doesn't solve anything. Any solution? It worked fine on an older phone running Oreo 8.1.

SkyZippr

  • Jr. Member
  • **
  • Posts: 116
My wifi sync is doing fine on Android 9.
I suspect you are having a "Server not found" issue, is that the case?

Joker73R

  • Guest
My wifi sync is doing fine on Android 9.
I suspect you are having a "Server not found" issue, is that the case?

Yes. But I've done the wired sync as the first step and opened the firewall and clicked on "allow Wifi sync" on MusicBee settings.

SkyZippr

  • Jr. Member
  • **
  • Posts: 116
Joker73R, have you tried this?

v1.1 on the alpha channel
https://play.google.com/apps/internaltest/4700978781087552506

- the error log can now be viewed via the action bar in the Locate Server activity

Was having a few intermittent issues with thè 'Server not found' error and this version fixed it!
Freddy

FYI - I had to FORCE STOP and uninstall older version and then install v1.1 before all was ok, as just installing new version over old version still displayed the 'Server not found' error.
Hope this helps!

Joker73R

  • Guest
Joker73R, have you tried this?

v1.1 on the alpha channel
https://play.google.com/apps/internaltest/4700978781087552506

- the error log can now be viewed via the action bar in the Locate Server activity

Was having a few intermittent issues with thè 'Server not found' error and this version fixed it!
Freddy

FYI - I had to FORCE STOP and uninstall older version and then install v1.1 before all was ok, as just installing new version over old version still displayed the 'Server not found' error.
Hope this helps!

I'm unable to sign up for the alpha version. It says I haven't received any invitation at all.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7600
I'm unable to sign up for the alpha version. It says I haven't received any invitation at all.
You need to PM Steven with your gmail address.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

Joker73R

  • Guest
I'm unable to sign up for the alpha version. It says I haven't received any invitation at all.
You need to PM Steven with your gmail address.

Done, thanks!

Joker73R

  • Guest
After testing 1.1.2 alpha version I still get this screen when trying to sync with MusicBee on Windows via WiFi.



And I get this error log:

Last Edit: July 26, 2019, 06:28:16 PM by Joker73R

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7600
This is probably the problem. In the second and fourth lines of your error log screen shot, the IP is showing as "192.168.1." You're missing a complete IP. There should be a fourth group of numbers at the end.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

Joker73R

  • Guest
This is probably the problem. In the second and fourth lines of your error log screen shot, the IP is showing as "192.168.1." You're missing a complete IP. There should be a fourth group of numbers at the end.

That's weird because I didn't change anything neither on the program nor the app. Is there anything I can do to solve this issue?

StephDesire

  • Newbie
  • *
  • Posts: 4
Hi Steven,

I have a Fiio M6 with the last update, I'm happy to freshly use Poweramp but I need so much the reverse syncing for the playcounts.

Can you create for me and for every Fiio users a custom version of your app with a different package name (pick a name of this white list : https://www.fiio.com/newsinfo/275335.html)?

This is the only way for us to test your app..

Thanks in advance.


Stéphane

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32737
This is probably the problem. In the second and fourth lines of your error log screen shot, the IP is showing as "192.168.1." You're missing a complete IP. There should be a fourth group of numbers at the end.

That's weird because I didn't change anything neither on the program nor the app. Is there anything I can do to solve this issue?
No, that looks ok - its searching the 192.168.1 subnet.
So there are no errors logged. Is your computer on the same subnet?
If you search this thread, i recall someone saying they had to switch off one of the bands on a dual-band wifi for it to work. Also check psychoadept's posts as he also had some weird windows behaviour that needed to be corrected

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7600
I have a Fiio M6 with the last update, I'm happy to freshly use Poweramp but I need so much the reverse syncing for the playcounts.

Can you create for me and for every Fiio users a custom version of your app with a different package name (pick a name of this white list : https://www.fiio.com/newsinfo/275335.html)?
Your link goes to a 404 error and then to a generic FiiO home page.

If the M6 is a DAP that has an Android mode and WiFi then you should be able to test MB and its WiFi sync right now. That's what I did with my X5.

And do you realize MB is a one-person operation? And Steven is that one person, who works on MB as a hobby in his spare time, for no financial compensation. I don't speak for Steven, but personally I think it's rather rude to ask him to create a special version. Especially for what is likely a very small number of users.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

SkyZippr

  • Jr. Member
  • **
  • Posts: 116
Fiio M series run a highly customized version of Android and does not come with Play Store. Only the apps in the whitelist can be installed.
I'm surprised to see Poweramp in the list btw.

StephDesire, if I remember correctly, some people managed to install apps that are not whitelisted by manually renaming the apk.
You may have to do a little googling to find out the exact way to do so.