Author Topic: Wifi android device synching  (Read 170845 times)

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32440
MB shows Nokia 8 and Android shows Nokia 8. Tried with internal and external storage.
can you run this debug patch version of MB:
https://www.mediafire.com/file/jptxb7wdb1603pz/MusicBeeWifiDebug.zip/file
unzip and replace the existing musicbee file

send me the info added to the end of the MB error log (help/ support/ view error log) after attempting a wireless sync and the failure message displayed on the device

Babydoll32

  • Jr. Member
  • **
  • Posts: 122
MB shows Nokia 8 and Android shows Nokia 8. Tried with internal and external storage.
can you run this debug patch version of MB:
https://www.mediafire.com/file/jptxb7wdb1603pz/MusicBeeWifiDebug.zip/file
unzip and replace the existing musicbee file

send me the info added to the end of the MB error log (help/ support/ view error log) after attempting a wireless sync and the failure message displayed on the device

model=TA-1012, config=Virtuelles Laufwerk (MP3TMP)*
model=TA-1012, config=G:\*
model=TA-1012, config=STEFFI*
model=TA-1012, config=Nokia 8*
TA-1012 not matched

I think, I know where the problem is. My device name is Nokia 8, but model and hardware is signed as TA-1012  ???

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32440
see https://www.wikihow.tech/Change-the-Name-of-Your-Android-Phone
I also have a nokia but i cant edit the name. However I can edit it in the bluetooth screen so try changing it to "Nokia 8" there

Babydoll32

  • Jr. Member
  • **
  • Posts: 122
see https://www.wikihow.tech/Change-the-Name-of-Your-Android-Phone
I also have a nokia but i cant edit the name. However I can edit it in the bluetooth screen so try changing it to "Nokia 8" there

Bluetooth name and device Name are Nokia 8.
But I can't change hardware ID


Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32440
I have added the ability to override the device name in the Settings window, so change it to Nokia 8 there

v0.5.7
https://play.google.com/apps/internaltest/4700978781087552506

Also I suggest you update the patch version so its not logging the debug info:
https://getmusicbee.com/patches/MusicBee33_Patched.zip

Babydoll32

  • Jr. Member
  • **
  • Posts: 122
I have added the ability to override the device name in the Settings window, so change it to Nokia 8 there

v0.5.7
https://play.google.com/apps/internaltest/4700978781087552506

Also I suggest you update the patch version so its not logging the debug info:
https://getmusicbee.com/patches/MusicBee33_Patched.zip

I would like to give it a try, but get message by google store, that's not available for my account. Just for invited members or so.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32440
I would like to give it a try, but get message by google store, that's not available for my account. Just for invited members or so.
send me the email account you use for google store

Babydoll32

  • Jr. Member
  • **
  • Posts: 122
I don't get it to work. MB is stilll searching for TA-1012 as device, not for Nokia 8. My desktop shows also Nokia 8 as device, but Nokia internal call itself TA-1012 and MB shows Nokia 8 but looks for TA-1012 not Nokia 8.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32440
I don't get it to work. MB is stilll searching for TA-1012 as device, not for Nokia 8. My desktop shows also Nokia 8 as device, but Nokia internal call itself TA-1012 and MB shows Nokia 8 but looks for TA-1012 not Nokia 8.
if you edited the name in the Settings window to "Nokia 8" then I find what you say very hard to believe and wont be able to help further

Babydoll32

  • Jr. Member
  • **
  • Posts: 122
I don't get it to work. MB is stilll searching for TA-1012 as device, not for Nokia 8. My desktop shows also Nokia 8 as device, but Nokia internal call itself TA-1012 and MB shows Nokia 8 but looks for TA-1012 not Nokia 8.
if you edited the name in the Settings window to "Nokia 8" then I find what you say very hard to believe and wont be able to help further

Maybe, I don't know exactly, which settings window you mean. Android app has no settings window. I can choose only between internal and external storage. In MB I find only a way, to change the path.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7277
Maybe, I don't know exactly, which settings window you mean. Android app has no settings window. I can choose only between internal and external storage. In MB I find only a way, to change the path.
It sounds like you're not using the latest version of the Android app. It has an icon of a wrench on the upper right side - next to the menu (three vertical dots.) Tap it and you can choose between internal and removable storage and there's a line to enter then name of the device as displayed in MB. Also make sure you have the latest patch for MB. You can get that from my sig.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

Babydoll32

  • Jr. Member
  • **
  • Posts: 122
Maybe, I don't know exactly, which settings window you mean. Android app has no settings window. I can choose only between internal and external storage. In MB I find only a way, to change the path.
It sounds like you're not using the latest version of the Android app. It has an icon of a wrench on the upper right side - next to the menu (three vertical dots.) Tap it and you can choose between internal and removable storage and there's a line to enter then name of the device as displayed in MB. Also make sure you have the latest patch for MB. You can get that from my sig.

Hi, Phred.
I'm using 0.5.7, after Steven added me and also latest MB patch. I also cleared cache, deinstalled and reinstalled a few times and the only screen I get, when I start the app, is the one below. No screen before, no after. No three dots, no other settings. The only thing when I start first time, is asking for access, which I confirm with yes.

Last Edit: April 18, 2019, 06:31:56 AM by Babydoll32

Babydoll32

  • Jr. Member
  • **
  • Posts: 122
Is it necessary, that device is rooted? Cause my device is unrooted.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7277
The device does not need to be rooted.

Again, it really looks like you don't have the latest versions of BOTH the app and MB.
If you are indeed running the latest versions
- Have you run at least one wired sync between MB and the device?
- After the wired sync have you enabled 'wifi transfer' in device preferences?

Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

Babydoll32

  • Jr. Member
  • **
  • Posts: 122
The device does not need to be rooted.

Again, it really looks like you don't have the latest versions of BOTH the app and MB.
If you are indeed running the latest versions
- Have you run at least one wired sync between MB and the device?
- After the wired sync have you enabled 'wifi transfer' in device preferences?

I've installed both versions Steven linked as latest, a few posts before. App Version is 0.5.7.

1. I tried with older/official app version. I grant Access to my phone.

2. I tried Wi-Fi sync and get message "Run wired sync first". Connected my phone and let it pass the firewall. MB shows Nokia 8 and I enabled WiFi for Android. I made a wired sync and it works.

3. I disconnected USB and tried Wi-Fi sync again. I get message
 "Run wired sync first" again and nothing happend.

4. I installed version 0.5.7, cleaned cache. Did wired sync again, which worked. Tried Wi-Fi sync again and nothing happend.

I don't get behind the screen, where I can choose between internal and external memory. I don't have a settings button at this screen, so I can't tell MB, that TA-1012 is Nokia 8. The only thing, I didn't try is to reinstall MB on my desktop.
Last Edit: April 18, 2019, 03:37:04 PM by Babydoll32