Author Topic: Compact Player starts maximized  (Read 823 times)

andis59

  • Newbie
  • *
  • Posts: 5
In the latest version (3.3.6962) and maybe earlier the Compact Player starts maximized. When clicking on the maximized icon at the top of the window it returns to the main player.

To get it not maximized I need to drag it down until it snaps out of maximize.

Is this some setting I have managed to change or is it a bug or As Designed?

// Anders
Running on
  Windows 10 Home
  version: 1809
  Os build: 17763.253

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33455
i expect you enabled the "Maximise" option. Click the menu button in the top left caption bar and untick "Maximise"

andis59

  • Newbie
  • *
  • Posts: 5
I can't find any Maximize menu alternative.
Where exactly is it?

andis59

  • Newbie
  • *
  • Posts: 5
OK, I found it! The menu will be renamed to Restore and when I click on it the window will revert from being maximized and the menu says Maximized.

Thanks for the support and a really big thank you for MusicBee!!

// Anders