Author Topic: Visualizer Morphyre  (Read 13414 times)

alex17

  • Newbie
  • *
  • Posts: 9
Hi,
I started the Morphyre visualization.

1. Download and install Morphyre.

https://www.morphyre.com/

By default, Morphyre runs on Windows Media Player and some other players.

2. In the folder C: \ Program Files (x86) \ Morphyre, create a copy of the file MorphyreWMP.dll and rename this copy vis_Morphyre.dll

3. Open MusicBee - View - Visualizer - Add Visualizer. Select the file vis_Morphyre.dll

4. Morphyre works.






boroda

  • Hero Member
  • *****
  • Posts: 3825
can you add it to add-on's section of mb site. it will be easier for users to find it.

alex17

  • Newbie
  • *
  • Posts: 9
It would be nice if Morphyre developer added MusicBee to the list of players that Morphyre can be installed on.

Freddy Barker

  • Hero Member
  • *****
  • Posts: 751
  • 🎧 MB 3.4.7628P



I had 9 SPAM emails shortly after clicking on this link for Payday loans and Russian brides, neither of which to I need or require!  :(  
(previous SPAM? - maybe 1 in 6 months)..

Just warning, stay safe online, just saying!

alex17

  • Newbie
  • *
  • Posts: 9

boroda

  • Hero Member
  • *****
  • Posts: 3825
I've added this visualizer to add-on's section of the site.

Mr. Trev

  • Sr. Member
  • ****
  • Posts: 422
I download and installed from Morphyre.com
No dodgy links or spam emails on my end - but I do have ad/privacy blockers running
And… it doesn't work. I just keep getting an error message about no being able to access memory and then MB crashes.
Using MB v3.3.6965

alex17

  • Newbie
  • *
  • Posts: 9
I do not know why there may be mistakes.
My Morphyre works, and I am satisfied.

Mr. Trev

  • Sr. Member
  • ****
  • Posts: 422
Not sure what happened in my world.
The Morphyre standalone prog. works so the install went fine

Not going to sweat it. I'm sure others will get some use out of this.

Cheers

MC23

  • Newbie
  • *
  • Posts: 11
The plugin works fine, but I can't activate its options (right mouse in other players), do you have any idea on how to fix this? Cheers!

alex17

  • Newbie
  • *
  • Posts: 9
The plugin settings in MusicBee do not work.

MC23

  • Newbie
  • *
  • Posts: 11
Oh ok, I think the problem is that the RMB won't work while Morphyre is being used, like I said in this topic: https://getmusicbee.com/forum/index.php?topic=28450

Mr. Trev

  • Sr. Member
  • ****
  • Posts: 422
Just wanted to post an update:
I was playing around with this again, and discovered that if you open the Morphyre installer with 7zip (or another archive util, I suppose) there is already a Winamp dll (vis_Morphyre.dll) in the first couple folders. I really can't say if it works any better than renaming the WMP dll though - however I never could get the visulizer working before, so maybe it does