Author Topic: Few bugs  (Read 271 times)

akledirs

  • Newbie
  • *
  • Posts: 4
1. Clicks are heard during playback .TAK
2. Always show bitrate = 1411 kbps for .TAK
3. Error converting settings - mixed up in places parameters quality in old version and full not work converting in new version with error "No output files was produced..." for .TAK
4. Not show duration (0:00) for .XM, .MOD in properties but show in progress bar when played
5. Loss tags for video if use replace on other logic disc
6. Not show duration for any video except .MP4
Last Edit: December 28, 2018, 11:23:08 PM by akledirs

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 28761
4. Not show duration (0:00) for .XM, .MOD in properties but show in progress bar when played
this is fixed now - you will need to rescan the existing files already in your library
https://getmusicbee.com/patches/MusicBee33_Patched.zip
unzip and replace the existing musicbee files

for 1., i cannot reproduce. Can you PM me a link to the problem file so i can test myself

akledirs

  • Newbie
  • *
  • Posts: 4
Problem (1) showed on any files .TAK with silent moments. Other players show in this moment low bitrate. In DirectSound mode this problem almost not sense, but in WASAPI mode it there is.
Sample File on GDrive
Last Edit: January 08, 2019, 04:13:46 PM by akledirs

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 28761
are you using the silence remover plugin?

akledirs

  • Newbie
  • *
  • Posts: 4
No, not use. Use VST Host DSP 1.0 for WinAmp, but even if it switch off - clicks there is.

sveakul

  • Hero Member
  • *****
  • Posts: 665
No, not use. Use VST Host DSP 1.0 for WinAmp, but even if it switch off - clicks there is.

This is off-topic, but is there a reason you're using the "for Winamp" dsp_vst  instead of the MusicBee native VST host plugin?  The related files have been recently updated by Steven (https://getmusicbee.com/forum/index.php?topic=13022.msg153877#msg153877) and it would be nice to see some user evaluations over on that thread if you have the opportunity.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 28761
I am not hearing any clicks on the file provided.