Author Topic: 3.2.6827 Sync to MTP device containing same files fails and crashes the device  (Read 6216 times)

chrisjj

  • Full Member
  • ***
  • Posts: 228
Device Synchronise on 10Gb of files to a 16Gb device already containing 10Gb (many of the same files) fails after one successful file with:



and crashes the device to black screen, requiring a paperclip reset, incurring a database rebuild.

This is 100% reproducible here. If anyone has found otherwise, please say.

Workaround: first delete all files from the device: https://i.imgur.com/Sq9MrgN.png

This is with Windows 7 and Creative ZEN having latest firmware (V1.21.03) and this MB device config: https://i.imgur.com/cph3gFZ.png https://i.imgur.com/XKBsvxD.png https://i.imgur.com/XKBsvxD.png
Last Edit: October 06, 2018, 02:49:35 PM by chrisjj

hiccup

  • Sr. Member
  • ****
  • Posts: 7869
Could your torrent of posts concerning 'bugs' and errors (for over the last four years now?) have anything to do with the fact that you are using a seven year old operating system, an at least eight year old portable player, and some external software ("specialist audio content management system") that additionally seems to handle your files and playlists?

chrisjj

  • Full Member
  • ***
  • Posts: 228
Could your torrent of posts concerning 'bugs' and errors (for over the last four years now?)

You must be mistaking me for another user. My bug reports have averaged around 4 per year over the approx. 6 years I've been here.

hiccup

  • Sr. Member
  • ****
  • Posts: 7869
You must be mistaking me for another user.

Nope.

Already in 2014 you started posting about issues with your Creative Zen player.
And you are still doing that, now spreading these posts over 'Bugs', 'Questions', 'Portable devices', etc.

The last couple of weeks (months?), when I check the forum, it's all chrisjj and his issues.
Honestly, in my personal opinion it's a credit to this forum and it's moderators that you haven't been warned, or even banned a while ago already.
It may have not been your main purpose, but you've been claiming and waisting other people's attention with all your complaints quite a lot by now.

Maybe you could switch from MusicBee to WinAmp?
I can personally especially recommend WinAmp's 2.81 release, which has been my (and many other's) favorite for many years:

http://www.oldapps.com/winamp.php?old_winamp=128

And they also have a great forum:
http://forums.winamp.com/
Last Edit: October 06, 2018, 08:49:15 PM by hiccup

chrisjj

  • Full Member
  • ***
  • Posts: 228

hiccup

  • Sr. Member
  • ****
  • Posts: 7869
I'm not going to turn this into a discussion and pollute this generally very friendly forum more than I have done already.
You now have my strictly personal opinion. Do whatever you like with it.

frankz

  • Sr. Member
  • ****
  • Posts: 3876
I'm not going to turn this into a discussion and pollute this generally very friendly forum more than I have done already.
You now have my strictly personal opinion. Do whatever you like with it.
Your opinion isn't strictly personal.  I share it.

chrisjj

  • Full Member
  • ***
  • Posts: 228