Author Topic: musicbee running in background when closed  (Read 1185 times)

emmecì

  • Newbie
  • *
  • Posts: 17
When I listen to music and i close musicbee, I notice the process wont quit, infact if I open task manager, I see musicbee.exe with 15% cpu occupied, running in background. After few seconds (maybe 30 secs or something like that) the process will terminate. This happens when I use ASIO and with any type of sound format.

Also sometimes I notice that the device is not properly "released" when I close musicbee: for example when I quit  and I run any direct sound based app (ie: a browser or a game) seems like the device is not avaible or disabled (I get no sound); I've to power it off then turn back it on.

musicbee 3.2.6734
replaygain track gain applied
Last Edit: June 10, 2018, 09:56:15 AM by emmecì

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34344
its running in the background to save things, most likely you have "export to iTunes xml file" in the library preferences, or you have configured auto-playlists to export to static playlists.
Both potentially can take a long time

emmecì

  • Newbie
  • *
  • Posts: 17
Well that's weird cuz I have no autoplaylists and no itunes.
I tried to delete all settings and simply import all my 1892 files and this behaviour is still present.
I dont really know whats causing this but considering i'm using an i7, 15% cpu for at least 30 sec it's a bit too much for this kind of scenario but if you say it's ok well I'll deal with it.
Thanks anyway Steven
Last Edit: June 10, 2018, 12:18:14 PM by emmecì