Author Topic: Disable clicking through panel  (Read 2548 times)

Tybot

  • Sr. Member
  • ****
  • Posts: 287
This is not really an issue as all I have to do to avoid it is not to do it, but I'm still curious if there's a way to solve it.

This is my deafult view in TheaterMode, i.e the first thing I see when I launch TheaterMode, pay attention to the tracklist to the right of the cover:

https://i.imgur.com/d8sZjDC.jpg

Now, if I open the lyrics panel, it will overlap the tracklist which means that if I click somewhere in the lyrics panel and that position corresponds to a track in the list in the main panel, the player switches tracks.

https://imgur.com/a/NpNXH


Example: If I open the lyrics panel and click on the word "Leader" (first word, last paragraph) the player switches track 9 "The Times They Are A-Changin'".

Is there a way to disable "onClick="PlayPause"" when another panel is active?

redwing

  • Guest
That's expected. Just try not clicking on it. The reason it's been OK is people won't click on lyrics or bio panel.

Tybot

  • Sr. Member
  • ****
  • Posts: 287
That's expected. Just try not clicking on it. The reason it's been OK is people won't click on lyrics or bio panel.

Good to know it's expected. I was messing around with theater mode and happened to click on it so I was just curious. Thanks for the reply!