Author Topic: Additional Tagging & Reporting Tools  (Read 927108 times)

frankz

  • Sr. Member
  • ****
  • Posts: 3876
Also, people...
...have family emergencies
...get sick
...get busy
...develop other interests

Boroda comes here when he can and fixes plug-in problems expeditiously when he does. He always has.  Complaining does nothing (except maybe make it more of a chore / annoyance for him to visit the forum).

hiccup

  • Sr. Member
  • ****
  • Posts: 7856
Does enclosing the parameters in quotation marks make no difference?
$TitleCase("<Title>", ,/ - &)   or   $TitleCase("<Title>"," ","/ - &")
Nope, alas.
(and considering what double-quotes usually do, it would have been a bit odd if that would have worked)

phred

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 9340
Using AT&RT 8.0.8794.28564 with MB 3.6.8857 P on Win10.

I have found that the present Move everything after <Custom text 2> from <Tag 1> to <Tag 2> works the opposite from what (I think) it's supposed to do.

This is the of the track:
Sugar Magnolia (Live at Capitol Theatre, Passaic, NJ, June 18, 1976)
I set <Tag 1> to Title and <Tag 2> to Comment.
I set <Custom text 1> to  (       (there's a space before the parenthesis) and leave <Custom text 2> blank.

I expect the result to have the title be Sugar Magnolia and move Live at Capitol Theatre, Passaic, NJ, June 18, 1976) moved to the comment tag.
What I get is Live at Capitol Theatre, Passaic, NJ, June 18, 1976) as the title and Sugar Magnolia as the comment.

Using the exact same criteria, but with the preset Move everything before <Custom text 1> from <Tag 1> to <Tag 2> works the way I think the after present should be working.
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here