Author Topic: Musicbee, ASIO & non 44.1kHz files = speed up / slow down - expected ?  (Read 4113 times)


  • Newbie
  • *
  • Posts: 2
My bad, I arrived here from google because the mentions of WASAPI and since the issue is identical, I thought the fix would be too. How would I ensure that the system (or anything else) is not outputting the sound while connected to a sound device on WASAPI? Muting any source of sound one by one?


  • Hero Member
  • *****
  • Posts: 738
I think i found the issue. Could you try this version:

could you also confirm you were double clicking or skipping playback to start the following track rather than letting the current song finish to completion
- grabbed the latest MB 3.2 patch from 22.2.2018 v 3.2.6626
- tried 44.1 khz file, all good
- tried 32 khz file, same speed up issue as before
- tried 96 khz file, same [Error - Unable To Start Playback] error
- tried 44.1 khz file again, all good
- I am usually double clicking
- I also tried navigating by keyboard, via arrows & enter keys, same exact behaviour with speed up and [Error - Unable To Start Playback]
- I also tried navigating by media keys, same exact behaviour with speed up and [Error - Unable To Start Playback] again respectively

Last Edit: February 27, 2018, 07:41:10 AM by alec.tron


  • Hero Member
  • *****
  • Posts: 738
Some feedback, looks like the update to 3.2.6679 fixed the slow down issue on files with Samplerates lower than 44.1kHz  (it quite possibly was in before this patch, but the previous patch I had running before was the first version that enabled playlist folders in exported iTunes xml files (3.2.6660 ? maybe ?) and on that I still saw the slow down happening).
Also 48kHz seem to play at normal speed now as well.

There is a few 96kHz files I have, and on all of which, when attempting to play, Musicbee throws a pop-up, claiming this still:

Unable to start playback

Not a big issue for me, just wanted to mention it.
Last Edit: April 18, 2018, 11:16:41 AM by alec.tron