Author Topic: Artist name wrong in the library  (Read 3065 times)

stardepp

  • Sr. Member
  • ****
  • Posts: 354
There is definitely no tagging error, I have more than a dozen artists with a "ß" in their name, have all checked at Last.fm, they are spelled correctly. So the error can only be with MusicBee. I've already completely reinstalled MusicBee, which unfortunately did not help either.

stardepp

  • Sr. Member
  • ****
  • Posts: 354
It is really very disappointing that no one here can solve the problem, with the problem of the artists who have a "ß" in the name. There are some artists with a "ß" in their name. Musicbee officially supports Last.Fm, so why does Musicbee show "Wolf and Cub", for example, even though the band's name is "Wolf & Cub" and Last.fm tags it like that. Instead of releasing a Windows 10 app from Musicbee, you should first solve such problems.

stardepp

  • Sr. Member
  • ****
  • Posts: 354
I updated MusicBee to version 3.2.6552 and looked at what's new in this release. It struck me that correctly written in the Music Explorer Lexy & K. Paul, and also how often Lexy & K. Paul was played.

In contrast, in the current play bar Lexy & K. Paul is still misspelled (Lexy and K. Paul) and the number of plays is also not displayed. See screenshots.

If the music explorer Lexy & K. Paul displayed correctly, why can not the current playbar be?

Is it possible to adjust?


https://drive.google.com/file/d/1X7y2Cy5nMHN_wK2ABjqIbA9kQ2dXT6SH/view?usp=sharing
https://drive.google.com/file/d/1aPjQB61ScgnKI24k4Wnt0usHSAMpqzTG/view?usp=sharing

EffenBlue

  • Jr. Member
  • **
  • Posts: 46
I think I see what your problem is, look at the image below. As you can see, in my library "8Ball & MJG" is replaced with "8Ball and MJG" and as a result has zero plays. The "and" version of their name is not anywhere in my tags. So it's not MusicBee's fault, it's the fault of wherever the artist biography is being pulled from. I'm not sure where that is though.