Author Topic: PUA.BrowseFox Malware Detected in Ver. 3.1.6388 - False Positive?  (Read 1890 times)

runicen

  • Newbie
  • *
  • Posts: 10
I attempted to download and install Musicbee Ver. 3.1.6388 via the MediaFire link and had Webroot throw up warnings about the malware program "PUA.BrowseFox" being present in "MusicBeeXBox.dll" immediately after installation. 

Has anyone else encountered this?  I immediately uninstalled and went back to Ver. 3.0.6335, which doesn't return this error in my virus software. 

Is there a chance this is a false positive or is this something to be concerned about?

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9457
False positive.

VirusTotal shows both the exe and dll as clean.
If you're not familiar with VirusTotal, https://www.virustotal.com/en/
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here

runicen

  • Newbie
  • *
  • Posts: 10
Many thanks for the confirmation.  Seemed odd to me, but wanted to play safe rather than sorry.

EDIT:  I've submitted the file as a false positive to Webroot so, hopefully, anyone else using it won't have to worry about this.
Last Edit: July 02, 2017, 09:56:13 PM by runicen

SoftwareSamurai

  • Jr. Member
  • **
  • Posts: 47
I just installed 3.1, and Webroot went all nuts on it again. (This isn't the first time.)
I've also submitted it to Webroot as a false-positive. My guess is that they don't care, and will continue to trigger on it.  :(

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 9457
Just add the .exe to your webroot whitelist.
Download the latest MusicBee v3.5 or 3.6 patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
The FAQ
The Wiki
Posting screenshots is here
Searching the forum with Google is  here