Author Topic: Theater Mode, cover art not loading  (Read 2541 times)

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32737
Have tried different scenarios, and found that the problem only occurs when "now playing" is active when TM kicks in.  When TM activates, the cover i shown, but on song change it is not.  When a different tab is active(filter, music, last added etc), everything works as expected.
i still cant reproduce any issues but i am probably not doing exactly what you are.

what do you mean exactly by this: when "now playing" is active when TM kicks in
you have the now playing tab open, can switch the view to a Theater Mode skin?

tfk

  • Jr. Member
  • **
  • Posts: 20
Just an update on the problem, now using 3.1 RC 4.
Just curious as to why you tried RC4 when 3.1 Final is available? And has been since the 16th.

I dowloaded the planned final release, and did not now it became final the same day ;)

Have tried different scenarios, and found that the problem only occurs when "now playing" is active when TM kicks in.  When TM activates, the cover i shown, but on song change it is not.  When a different tab is active(filter, music, last added etc), everything works as expected.
i still cant reproduce any issues but i am probably not doing exactly what you are.

what do you mean exactly by this: when "now playing" is active when TM kicks in
you have the now playing tab open, can switch the view to a Theater Mode skin?


The Now Playing is the selected tab (foreground tab), then when the screensaver activates (TM, after x seconds)..... then the problem occurs.   If any other mode, like "library" or "last played" (tab) is selected, active, when the screensaver activates, the problem does not occur.

Like this, have the now playing tab in the foreground, wait for the screensaver to activate. When it does, wait for the next song, and see if the cover is loaded.    Hope that makes some sense.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32737
In that case its possible a recent fix might have addressed the issue. Try this version:

http://musicbee.niblseed.com/V3_1/MusicBee31_Patched.zip
unzip and replace the existing musicbee application files

tfk

  • Jr. Member
  • **
  • Posts: 20
Sorry, the patch didn't change anything.
I should add that my now playing tab is set up to show "album and tracks", and the screensaver i set to load in fullscreen.
I just checked, and any embedded version works fine.