Author Topic: WASAPI - Chord Mojo - Windows 10 Crash  (Read 7872 times)

hiccup

  • Hero Member
  • *****
  • Posts: 6374
However event mode hasnt worked well for several users but it works fine for me

Just to add to this;
Any problems I had concerning wasapi (with and without event mode), and may have reported here have been resolved when replacing my previous dac with a new one.

(The Tascam is gone, good riddance. My new Audio-GD is absolutely fantastic. My best audio purchase in years!)

iFlip92

  • Newbie
  • *
  • Posts: 11
It's motherf***ing Microsoft. Their updates are interfering with the Chord Mojo driver and I haven't had a response from Chord at all either. It's the cumulative security updates for Windows. First one I managed to uninstall it was KB4034674 and it fixed it for 1 month or so. Now it's back but I can't even see the update that is causing the issue so I'm stuck.

Later Edit: Chord seems to have released a new Windows 10 Creators Update specific driver for the Mojo and you can find it on the official Chord Mojo website page downloads.
Last Edit: August 13, 2017, 01:12:44 PM by iFlip92

Mikelap

  • Jr. Member
  • **
  • Posts: 112
i also have driver problems with my Wyred4sound Dac2 all of a sudden WASAPI didnt work anymore  the Dac was useless emailed the company and they said that there was no plan to update the driver because they said that it was discontinued i was mad i had only bought this dac 2 years ago so in order to get a working dac i had to upgrade to dac2 dsd when i received it i used WASAPI as usual and it still didnt work but the driver file also came with ASIO drivers tried that and it worked emailed the company again to tell them about the WASAPI driver and they said they were worknig on a new driver .Gear gets obsolete so fast these days .
PC Windows 10>Musicbee>Quad 405>Burson Conductor >Pioneer SX750>Woo Audio22>FLUXION AV-7 S.E.T. Speaker amp>FU32+6N2 AMP.>Asus Essence STX>CmoyBB>Sennheiser HD800S >Grado RS2E>DENON LA-D5000 LITE >DENON AHD-1001,Kef 104,Klipsch KG 5.5

IndianEars

  • Newbie
  • *
  • Posts: 1
I h
i also have driver problems with my Wyred4sound Dac2 all of a sudden WASAPI didnt work anymore  the Dac was useless emailed the company and they said that there was no plan to update the driver because they said that it was discontinued i was mad i had only bought this dac 2 years ago so in order to get a working dac i had to upgrade to dac2 dsd when i received it i used WASAPI as usual and it still didnt work but the driver file also came with ASIO drivers tried that and it worked emailed the company again to tell them about the WASAPI driver and they said they were worknig on a new driver .Gear gets obsolete so fast these days .

I have EXACTLY the same problem with a CHORD QBD HDSD 76 DAC... their Top-Of-The-Line DAC . A Shame considering the Huge Price and product abandon by CHORD...

Anyways, shift to Kernnel Streaming, and do not use WASAPI .... Worked for me