Author Topic: New 2016 albums not being added to the 2016 playlist  (Read 1661 times)

Krovven

  • Newbie
  • *
  • Posts: 7
Added about a dozen albums to my music folder, did a "Scan Folders For New Files" and the new albums show up under Music/Artist etc.

They are not populating the 2016 Playlist at all though.  Not one of them.  And yes they are all tagged properly with the Year 2016.

Any help?

redwing

  • Guest
So they are imported into the library? Do you see them under "Music" node (not folder) of left navigator?

Krovven

  • Newbie
  • *
  • Posts: 7
They show up in Music>Artist, or even in Playlist>Recently Added.  They are not showing up in Playlist>2016.


Krovven

  • Newbie
  • *
  • Posts: 7
I've also tried Tools>Advanced>Rescan All Files.

I installed MusicBee for the first time earlier this week, so I am still getting used to it.  But my initial scan of my Music folder placed everything in their proper Playlists years.  The 2016 albums that were in that initial scan do show up in the 2016 playlist...just nothing new I add.

Krovven

  • Newbie
  • *
  • Posts: 7
What's the rule of the 2016 auto-playlist?


No clue.  It's whatever the default is after install.  Where do I look for this?

redwing

  • Guest
But my initial scan of my Music folder placed everything in their proper Playlists years.  The 2016 albums that were in that initial scan do show up in the 2016 playlist...just nothing new I add.

That's not expected. Then it may be about your playlist folder location. You might have put it in the same location as your music files reside.

Check your playlists location setting under Edit> Preferences> library and try a different location or the default (Playlists\).

Krovven

  • Newbie
  • *
  • Posts: 7
So I uninstalled MusicBee, cleared out all the playlist folders, etc.  Reinstalled added the folder for Library....now I have no yearly playlists at all.  The bar across the top is alphabetical instead of yearly.  Did I change something while messing with it after my first install?

This is beginning to seem far too finicky to bother with.


Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32906
To be honest i am struggling to understand what you are actually doing. At minimum a screenshot of your setup might help people.
I am guessing the file import is configured to import to the Inbox and your auto-playlist is configured to read from the music library.
But maybe its better if you tried something like iTunes where you dont have any choices that confuse.

redwing

  • Guest
I think the OP's saying it's now working normal. So what was your previous playlists folder setting? Did you make any changes to that setting after your first install?

redwing

  • Guest
The bar across the top is alphabetical instead of yearly.

That's AZ jump bar. It changes between alphabets and years depending on the sort field in the main panel header.

Krovven

  • Newbie
  • *
  • Posts: 7
It's a fresh install.  I haven't done anything other than add the music folder for the library.  

I have enabled the Left Panel.  Prior to the fresh install it was showing years in the Playlist.  Now it is not.  The previous install I got years in the Playlist, but after the initial scan, new 2016 albums added were not going into the 2016 Playlist.

Suggesting someone use iTunes when they are obviously trying to not use iTunes is a pretty piss poor way to assist people and get them to convert to your player.


Krovven

  • Newbie
  • *
  • Posts: 7
I think the OP's saying it's now working normal. So what was your previous playlists folder setting? Did you make any changes to that setting after your first install?

Not that I'm aware of.  I messed with the basic on/off options for the various panels and changed the skin.  Other than that, if I did anything else it wasn't done knowingly.

redwing

  • Guest
My guess is you had a similar issue to this:

http://getmusicbee.com/forum/index.php?topic=18802.0

But no idea why it happened if you had not changed that setting.