Author Topic: troubles with MB on new laptop  (Read 1332 times)

Mr. Trev

  • Sr. Member
  • ****
  • Posts: 422
I seem to be having some issues since migrating my MB library to my new laptop. For some reason, MB doesn't always search & find any new music in my scanned folder (often it won't find anything until after a reboot). It also won't find any duplicates - I do/did have many. I ended up using PerfectTunes and manually deleting because MB also freezes up when I try to delete files from the program. I really don't know if this is a MB problem, or Win 10 issues, or even trouble accessing my NAS (where my tunes live). Things were running great on my old machine under Win 7 and I basically just tried to replicate the settings.
Any help trying to troubleshoot would be appreciated…

Cheers

redwing

  • Guest
I don't think running MB has any issue with Windows 10. You could try a test library on your machine instead of on the NAS. If it's working fine, that would indicate some issue with your NAS. If the problems persist even with files on your machine, you could try various troubleshooting methods including re-installing your Windows.

Mr. Trev

  • Sr. Member
  • ****
  • Posts: 422
I did have my library stored on the laptop - tried storing it on the NAS once, way too laggy.

Don't have any issues in Windows accessing the NAS, so I'm not really sure what's going on. What is the best way to set up MB to access music files stored on a NAS anyways? I've just been using the mapped drive letter I assigned with the PC (T:\Music), would it be better to use the \\wdmycloud or what ever the network calls it?

Anyways, as much as it pains me I've decided to do a fresh, clean MB install. Hopefully things will run smoother once the long task of rescanning all my music again is done.

One question regarding my earlier problems with the trackpad. Even with a clean install, the scrolling is pretty chunky. It just occurred to me that my new laptop has one of those new "high precision" trackpads that use i2c(?) drivers. Would this be causing the issues? I can disable the i2c thing in my bios, but I'm a little worried I could break something else in Windows and still not fix the problem

Loving the new site, btw

redwing

  • Guest
It's been reported by a few users that MB has an issue scanning music files in some NAS. Don't know what causes the issue. For instance, see this: http://getmusicbee.com/forum/index.php?topic=17569.0
You can always file a bug report, but I'm not sure Steven is willing to look into such a device issue.

Regarding the trackpad issue, I'd strongly recommend you contact your laptop manufacturer in case you have not tried. Some companies even provide remote-installation of drivers.

Mr. Trev

  • Sr. Member
  • ****
  • Posts: 422
So far, a clean MB install seems to be working good-ish again

Been tempted to do a full Windows reinstall since it seems most of my problems have be noticeable since the anniversary update, but that reeks of effort and I'm looking for an easier way out.

I really only bring up the scroll issues because its a problem that I've had before and had been corrected with a patch, plus the mouse wheel scrolling works as I'd expect it. I've read a whole lot of complaints about trackpad scrolling issues on Win 10, so I'd think the blame lays on Microsoft for this one. Perhaps changing the bios setting and forcing it to act as a ps2 device will fix it, I'm not sure, but I can deal with it atm