Author Topic: What am I doing wrong with filters when synchronizing?  (Read 1181 times)

will1565

  • Newbie
  • *
  • Posts: 2
Hello Guys

I'm currently trying to get my head around Musicbee so I can sync and auto convert all my music to my phone.  I'm having an issue when trying to filter out file 2 paths from syncing.  I'm sure had it working at one point but now MB is trying to only sync these files and not everything except these files. see image below...



My filter settings look like this





I'm I being stupid and expecting filters to work in reverse?  If so how do sync everything except 2 paths within my collection??


Look forward to hearing back

Will.


Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32748
change it to All rather than Any and "contains" -> "does not contain"

will1565

  • Newbie
  • *
  • Posts: 2
Steven you legend, thank you very much.  I tried changing it "does not contain" but not "all"  Its working perfectly now... It has to be said this is an excellent music player... It may even de-thrown Foobar which I've been using for years.