Author Topic: Error with Expanded Panel colors?  (Read 3306 times)

fabulario

  • Jr. Member
  • **
  • Posts: 105
My layout is Artist View and expanded panel without automatic colors.

Since the last updated patch (3.0.6015), when I click on the artist and then in an album in the expanded panel, I get an error.
If I set the expanded panel with automaitc colors , the error disappears.
If I set off the colors again, I don't get the error but when I restart the program the error reappears.

I've done several tests and, without automatic colors, if the artist has only one album the error doesn't appear, nor if use enter to play the album.
It seems that the problem is related to the colors of the expanded panel and the mouse.

This is the error log:
https://drive.google.com/open?id=0B64wYdWvJgoJdUd3dHl3WUlBREU

Thanks.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34427
could you send me a link to your settings file (help/ support/ view settings) and are you using "Album Covers" or "Artists" ?


Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34427



fabulario

  • Jr. Member
  • **
  • Posts: 105

fabulario

  • Jr. Member
  • **
  • Posts: 105
Sorry to say but after restarting MusicBee has appeared a new problem.
Now there is no error message, but the screen is a mess:



This is my configuration:



If "fit artwork to the size of the panel" is not checked, eveything is Ok.

Thanks.


Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34427
yes there is a new bug with the "crop to circle" setting.
This should fix it:
http://musicbee.niblseed.com/V3_0/MusicBee3_Patched.zip

unzip into the folder MB is installed