Author Topic: Odd Problem with "Show Files with Inconsistent tags" Filter  (Read 3986 times)

dbisping

  • Jr. Member
  • **
  • Posts: 21
Ive just started using the Show Files with Inconsistent Tags and it's proving a big help finding errors in my current library, However I am seeing that it often is telling me that an album is Missing Track 1. If I go into the folder and check  the Track in Question is present. This is happening on a large percentage of the albums, I've checked for obvious errors but not yet been able to find the cause.

This is happening on both .2.5.5721 & 3.0.5909, Any clue what might be causing this to occur?

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32353
can you either post a screenshot showing the Tags tab for the first track in the album and the second, or alternatively PM me a link to a zip of both those files

dbisping

  • Jr. Member
  • **
  • Posts: 21


I've take some screen shots tomorrow and upload them to dropbox tomorrow, Many Thanks!

can you either post a screenshot showing the Tags tab for the first track in the album and the second, or alternatively PM me a link to a zip of both those files

fabulario

  • Jr. Member
  • **
  • Posts: 100
Exactly the same problem here.

The info about he missing track (In Spanish in my program)



Track 1


Track 2


I'm using v3 and the last updates.
Last Edit: March 16, 2016, 11:21:03 PM by fabulario

dbisping

  • Jr. Member
  • **
  • Posts: 21
I'll also do some screendumps as well tomorrow, but have found some more info.

I think 2.5 might be reporting correct information, I can't double check this till tomorrow but it does look correct I think

3.0 I think fails on any multi CD where the CD number is >1 ie Disc 1 of 3 it detects track 1 correctly, but Disc 2 of 3 or 3 of 3 it fails to detect Track 1 and says it's missing, if the Disc Number  is left empty it also seems to work

I am also getting a problem withb Null Album Artists as well, not sure if this is my problem tho

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32353
The info about he missing track (In Spanish in my program)
track 1 from disc 2 is missing according to the first screenshot.
you are then showing the 1st and 2nd tracks from disc 1 but that is not the issue being reported

fabulario

  • Jr. Member
  • **
  • Posts: 100
Oops!!

Track 1


Track 2


3.0 I think fails on any multi CD where the CD number is >1 ie Disc 1 of 3 it detects track 1 correctly, but Disc 2 of 3 or 3 of 3 it fails to detect Track 1 and says it's missing, if the Disc Number  is left empty it also seems to work

After reading this, I've checked my library and yes, except for a couple of cases that I will review better, this happens when the album has more than one CD.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 32353
the bug with the first track of the 2nd disc is fixed for the next update




dbisping

  • Jr. Member
  • **
  • Posts: 21
Is it possible to download this version yet?, I am trying to get my head around an issue with the Album Artist not matching the Artists, I am 99% sure this is my problem but I don;t see it in 2.5


dbisping

  • Jr. Member
  • **
  • Posts: 21
I quite understand, its just I am not getting the issue reported in 2.5 but I do in 3.0, but as i said I am 99% sure its my problem and not a issue actually with 3.0


redwing

  • Guest
OK, so what's your Album Artist problem with v3? If needed, post screenshots.