Author Topic: Albums Won't Display  (Read 1320 times)

guitarman101

  • Guest
I recently noticed that some of my albums don't show up in the Album/Artist window. When I do a search for the album, it comes up. So, it is in MusicBee. But when displayed in the window that displays album art, performer, album, and song info, for some reason the album doesn't display. I went back and made sure that they were all tagged correctly. After a while, the only difference I could see between the ones that displayed and the ones that didn't were the small icons that preceded each in the window.Though most, those that display, have blue attached quarter notes, others have a single smaller note. I hope this post is understood, as it's hard to explain. Please help.

guitarman101

  • Guest
Can images post? Not sure. But anyway, A photo of what I wrote above is here: http://i187.photobucket.com/albums/x252/twodogman/Capture1s_zpsigf64hjf.jpg

The lighter colored single note icons are those that won't appear in Artist/Album view with cover photo.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33621
the screenshot looks like the search results node when you have "Global Search" enabled in the search settings.
You need to switch the view to "Album and Tracks" when the search results are displayed

guitarman101

  • Guest
I found the problem. It appears these missing songs and albums were in the "Inbox," instead of the Music Library. I clicked on the Inbox and transferred them to the Library. However, after doing that, the duplicates, those on more than one album, still didn't display. So I then went into Manage Duplicates and unticked them in there. All's fine now.

guitarman101

  • Guest