Author Topic: lost links  (Read 1531 times)

movebetter

  • Full Member
  • ***
  • Posts: 163
i loose links regularly and don't know why. then i have to reastablish. any ideas as to what is happening? thanks,

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33128
you are moving files yourself outside of musicbee or have another application such as iTunes that re-organises files itself?

movebetter

  • Full Member
  • ***
  • Posts: 163
No,  I drag files from my music directly into mb playlists. And later loose the link.  Then have to link it again to the mb  playlist.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33128
as you might expect that functionality is used by almost everyone who uses playlists in MB and I dont recall this issue being reported before.
So you will need to provide more evidence than that for me to spend time investigating.
Where are the files located within MB eg. in the library, inbox, computer node folder etc
If they are located from a removable device folder, is the device still connected.
After you drag the files, are they still in their expected location in the library/ inbox/ computer node etc

movebetter

  • Full Member
  • ***
  • Posts: 163
the files are in "My Music" on my computer hard drive. for some reason the links are lost on occasion with no pattern . when i right click it in  MB and choose edit i am asked if i want to  locate them and i chose yes. and then proceed to my music files and link it again.
Last Edit: January 06, 2016, 06:30:49 PM by movebetter