Author Topic: Email notifications are not sent since yesterday  (Read 11318 times)

AvikB

  • Hero Member
  • *****
  • Posts: 945
notifications working properly for me as of now. It may be resolved

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7872
notifications working properly for me as of now. It may be resolved
Email notifications are working but there's still no popup for new PMs when logging in.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

AvikB

  • Hero Member
  • *****
  • Posts: 945
notifications working properly for me as of now. It may be resolved
Email notifications are working but there's still no popup for new PMs when logging in.

Did you ever get any popup notification after steven upgraded the current forum??
Also do you get popup notification on the new forum?

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7872
Did you ever get any popup notification after steven upgraded the current forum??
Also do you get popup notification on the new forum?
Definitely no popup notification on the current forum since the update to SMF 2.x.
I -think- I received one popup on the new/test forum, but nothing since.  Please send me a PM on the new forum and I'll report back.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

AvikB

  • Hero Member
  • *****
  • Posts: 945
Definitely no popup notification on the current forum since the update to SMF 2.x.
I -think- I received one popup on the new/test forum, but nothing since.  Please send me a PM on the new forum and I'll report back.
PM sent on the new forum, let me know.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7872
PM sent on the new forum, let me know.
I received an email that there was a new PM.  When I went to the new website, there was a "1" in the top header.  When I went to the forum there was no popup and the only way I could figure out how to see the PM was to click on the "1"
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

AvikB

  • Hero Member
  • *****
  • Posts: 945
I received an email that there was a new PM.  When I went to the new website, there was a "1" in the top header.  When I went to the forum there was no popup and the only way I could figure out how to see the PM was to click on the "1"
Sent me a PM on the demo forum, i have enabled popup notification, i might be able to debug it.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7872
Sent me a PM on the demo forum, i have enabled popup notification, i might be able to debug it.
Done.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

AvikB

  • Hero Member
  • *****
  • Posts: 945
Done.

I got the popup.


I think the problem is your browser. Check if it is blocking popups or not. You might wanna whitelist musicbee domain for popups.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33100

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7872
I think the problem is your browser. Check if it is blocking popups or not. You might wanna whitelist musicbee domain for popups.
I have had the MB domain white-listed for many years.  But send me another PM and I'll try a different browser.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

AvikB

  • Hero Member
  • *****
  • Posts: 945
I have had the MB domain white-listed for many years.  But send me another PM and I'll try a different browser.

done, i use opera(the new chromium based) it works there, can you send another few pms, i will try firefox and ie

AvikB

  • Hero Member
  • *****
  • Posts: 945
i had one rejected email for AvikB this morning

What do you mean by rejected? did it end up in spam folder?

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33100
the rejection reason is your email address: [email protected](...you know the rest) does not exist

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7872
I have had the MB domain white-listed for many years.  But send me another PM and I'll try a different browser.

done, i use opera(the new chromium based) it works there, can you send another few pms, i will try firefox and ie
Okay, I think I figured out the problem but it needs a few more tests to confirm.  And it may be the reason why I don't get PM popup notices on this forum also.
I never log out of the MB forum.  Nor the test forum.  If I log out, and then back in, I get the popup.  This was not the behavior with SFM 1.x.   Can someone please send me a test PM on both this forum and the test forum?  That should pretty much let me confirm the reason for no popups.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here