Author Topic: Paste Not Working on MusicBee 2.5  (Read 4900 times)

Nazrininator

  • Guest
I've been using MusicBee for over three years. One month ago, I moved in to my new laptop, upgraded it to Windows 10, and installed MusicBee 2.4. When I upgraded to MusicBee 2.5, I couldn't paste tags all of a sudden. This is very infuriating since I have a lot of music with tags containing Japanese letters. When I try to copy a tag from one song to another, it won't work. Even when I try to copy text from an external program to a tag in MusicBee, it won't work! This meant that if I want to copy and paste tags, I have to do so by using a different program. I tried many things, such as uninstalling and reinstalling MusicBee. Can somebody please tell me what I should do in this situation?

brianzech

  • Guest
I am curious, as I also run Win 10 and MB 2.5, did this work with version 2.4 on Windows 10? And does this apply to all character sets?

I am not sure I can help too much, but I can say that I do not experience this problem given my specific setup and method of operation.

Nazrininator

  • Guest
I believe the copy and paste thing worked with MusicBee 2.4.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33114
there are multiple ways to do a copy/paste so what keys are you using for each step?

Nazrininator

  • Guest
I've been using CTRL+C and CTRL+V. Didn't work. I right clicked on some information and pressed copy, then I right clicked at an empty tag and pressed paste. Still didn't work.

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33114

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10656
Any chance you've changed the hotkeys in Preferences?  I did that and forgot once...
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7877
I've been using CTRL+C and CTRL+V. Didn't work. I right clicked on some information and pressed copy, then I right clicked at an empty tag and pressed paste. Still didn't work.
Are you highlighting/selecting the info to be copied before doing CTRL-C or pressing copy?  If the info isn't selected there is nothing to copy.
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

Nazrininator

  • Guest
I've been using CTRL+C and CTRL+V. Didn't work. I right clicked on some information and pressed copy, then I right clicked at an empty tag and pressed paste. Still didn't work.
Are you highlighting/selecting the info to be copied before doing CTRL-C or pressing copy?  If the info isn't selected there is nothing to copy.
Yes. I am selecting the information before doing CTRL+C.

phred

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 7877
Can you confirm that cut/copy/paste works in other apps?  Have you rebooted your PC since you noticed it not working?
Last Edit: September 26, 2015, 08:45:46 PM by phred
Download the latest MusicBee v3.4 patch from here.
Download the latest MusicBee v3.5 beta patch from here.
Unzip into your MusicBee directory and overwrite existing files.

----------
Check out the MusicBee Wiki.
How to post screenshots is here

Nazrininator

  • Guest
I can confirm that cut, copy, and paste works on other apps. It doesn't work on MusicBee. And yes. I've rebooted my PC ever since I noticed it not working.

brianzech

  • Guest
I am sorry if I am stating the obvious, but have you tried a complete uninstall and reinstall of MB?

Where I am going with this is that I had a similar type issue when I installed iTunes, don't even say it, I needed the libraries for encoding. Anyway, after a few times in there, I found that I was no longer able to access the custom settings for AAC encoding. Nothing that could really been explained, why one menu item could not be used, but all others were just fine, as was that setting, at the current as it could not be changed. A full uninstall (all files, config, settings, everything) and reinstall fixed the issue. What exactly happened, don't know, but I guess it was a corrupted settings file. A regular, select normal uninstall, did not fix the issue.

So, maybe you have a similar type issue? You also said you did a upgrade from 2.4 to 2.5, at which time this stopped working. Maybe something got a bit corrupted on the update?

Nazrininator

  • Guest
I tried that. I uninstalled MusicBee completely by doing the regular uninstall first, then deleting all of the files in the MusicBee folder in Program Files. Then I reinstalled MusicBee. STILL didn't work.

brianzech

  • Guest
Sorry, the only other question I can think of for you is did you try going back to version 2.4 and see if any behaviour changes?

Nazrininator

  • Guest
I think I know what might be causing the problem. I installed BitTorrent, foobar2000, and Lame 3.99 on September 13, and this might have caused MusicBee's paste function to stop working.
Last Edit: September 29, 2015, 02:45:05 PM by Nazrininator