Author Topic: Album tracks out of order  (Read 13233 times)

B-Rayn

  • Guest
I am brand new to Musicbee and media servers in general. Newbie. I am having a hell of a time. Finally was able to transfer my music over to MusicBee file(album) by file(album) one at a time. When I tried to transfer it all at once it came over as one lump of tracks not broken down by artist or album. UGGH!
My next problem is that the tracks are out of order. They are not out of order on my computer so something happens in the transfer process. Anyhow when I use the auto tag by album feature the actual song does not correspond with the tagging. Meaning song 1 on the tagging is not song 1 at all but some other track from 1 through whatever. There is a good chance this is operator malfunction on my part as I am not very good at maneuvering my way around any server. By the way thank you to the Creator of MusicBee, Steve for a great free service.
Thanks for any help.

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10675
Some screenshots would really help us figure out what's happening: http://musicbee.wikia.com/wiki/Posting_Screenshots

At a guess, it might help if you went into Sorting/Grouping preferences and ticked "files for each album are in their own folder"  (if that's true, of course)
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

B-Rayn

  • Guest
I appreciate the how to link for posting screenshots but not working for me. It only brings up the plain text.
Frustrated.

B-Rayn

  • Guest
I cannot even get a screenshot up. Maybe tells me I should not be on MusicBee :)
Trying to get with the times but maybe I'll keep to my old ways of listening to music.
Tough to navigate when you are a newbie. Way too much time expended.
Spent 5 hrs yesterday trying to get my music on to MusicBee. LOL

The tracks once transferred to Music be are in a random order 1,5,7,3.11.10 ect.
Not 1,2,3,4 as they they should be. Then when I auto tag the album the tracks stay in the misconstrued arrangement but now have the wrong song title with the wrong song. LOL.
Thanks for the help.

hiccup

  • Hero Member
  • *****
  • Posts: 6185
I cannot even get a screenshot up. Maybe tells me I should not be on MusicBee :)

I am using 'imgur uploader' for that. Works perfect for me.
http://getmusicbee.com/forum/index.php?topic=14760.msg87986#msg87986

Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 33278
if you are playing the files via windows explorer then MB sorts the files in the now playing list ordered by filename i recall
If you prefer to play files from a folder structure, there is the "Computer" node in the left navigator for that

B-Rayn

  • Guest
I don't think I'm playing the files via windows explorer.  I use Google Chrome. But if they are transferred to MB would that matter? It is not the end of the world. I just thought having the correct song name with the correct song would be cool. I have no idea why the screenshot won't come up. I followed the direction to the letter.
Thanks

hiccup

  • Hero Member
  • *****
  • Posts: 6185
I have no idea why the screenshot won't come up. I followed the direction to the letter.

Dis you see and try my suggestion for posting screenshots?

B-Rayn

  • Guest


B-Rayn

  • Guest
The screenshot is prior to adding auto tag information. But when auto tagged the songs do not get rearranged in their correct sequence. Therefore the title for track 2 is with track 5 etc.  I cannot figure out how to put songs in their correct sequence to match auto tag info.
Thanks for all the help.

hiccup

  • Hero Member
  • *****
  • Posts: 6185
Some observations:
- From your screenshot, the tracks are sorted on album name (little arrow), not on title, so I can understand they are not in a specific or correct order.
- Those tracks seem to have not only the title in the title tag field, but also the track number. (that's not how the title tag should properly be used)
- I don't often use the auto-tagger within MusicBee myself, but I guess your problem lies there somewhere. Maybe you could post a screenshot form how that looks before you apply the renaming? Maybe the tracks are in the wrong order when you apply the auto-tagging?

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10675
If your files are named with correct album and artist info, you may be able to use "infer tags from filenames" under auto-tag by track to update them.  sorting by title may help the auto tagger identify correct track order
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

B-Rayn

  • Guest
Yes the tracks are in the wrong order when I apply auto-tagging. That is the problem I cannot figure out to put them in the correct order prior to auto tagging. I am using the auto tag feature because when the file transfers it just says [empty]. So I was trying to ad in album name and art. Figured the auto tag was for this very reason. As you can see I am fairly computer illiterate. Maybe I am transferring he files incorrectly. I am using Scan Folders for New Files feature to transfer files. The Add Files to Library doesn't seem to work for me. Operator malfunction maybe.
Thanks for all the help.

B-Rayn

  • Guest
I don't know why the track # is along side the title. The screenshot I posted is how it arrives from my computer(although the tracks are in order on my puter). I did not alter anything in the screenshot posted.