Author Topic: Discogs Tagger  (Read 104772 times)

Davedavson

  • Newbie
  • *
  • Posts: 4
Only MusicBrainz and GraceNote are used for Auto-Tag by Track.
Discogs is used for Auto-Tag by Album

Good to know, thank you. I was using MusicBrainz to update the genre but the status always said "no changes". For some tracks I was able to fix this by disabling the option "retrieve artists genres only".  Maybe this is helpful to somebody.
Last Edit: March 19, 2020, 10:28:23 AM by Davedavson

hiccup

  • Sr. Member
  • ****
  • Posts: 7710
Only MusicBrainz and GraceNote are used for Auto-Tag by Track.
Discogs is used for Auto-Tag by Album

That's strange.

Under Tags (2) I disabled both MusicBrainz and GraceNote as tag providers, leaving only Discogs.
Then when using Auto-Tag by Track, I will get the genre tag populated for single tracks.

(MB 3.4 alpha)

Evan_R

  • Newbie
  • *
  • Posts: 3
After installing the plugin and restarting the program I get the message:

Unable to complete the Discogs authorisation: The request was aborted: Could not create SSL/TLS secure channel.
You can try again using the Configure button in the plugin preferences

When I go to plugins the plugin is always disabled, after enabling it I can click configure but it does nothing and when I apply and save the changes then go back to the preferences again the plugin will be disabled again.

Any suggestions to fix it? I'm running MusicBee 3.0.6335

Steven

  • Administrator
  • Sr. Member
  • *****
  • Posts: 34257
Any suggestions to fix it? I'm running MusicBee 3.0.6335
just the obvious to update to the latest musicbee version on the downloads page

Evan_R

  • Newbie
  • *
  • Posts: 3
OK I'll try that and report back, thank you


Tinidazone

  • Jr. Member
  • **
  • Posts: 81
Is there an option to use this plugin or any other to submit a release to databases?

and also how do I automatically update plugins? It is hard to follow this thread from 2014
Last Edit: April 23, 2020, 12:13:40 PM by Humphries
I wear shades 😎 cuz you're just too bright 🔆

lesa00

  • Newbie
  • *
  • Posts: 2
Hi, seems like the last few days the discogs tagger stopped working and/or stopped lifting genres properly. this behaviour is random on every search, meaning sometimes it does not find the title, even copying the same info as is on discogs, sometimes it does but doesnt lift the style genres as before, just the "electronic" generic one for example. thx!

dandepeched

  • Jr. Member
  • **
  • Posts: 43
I'm trying to enable this plugin, but authorization page is not opened - only a blank browser tab is shown. Because of this I cannot get auth PIN.
Also Configure button only shows plugin version.
Can you please provide URL that need to be entered or some other workaround?
MB version - 3.3.7367 P

dandepeched

  • Jr. Member
  • **
  • Posts: 43
I'm trying to enable this plugin, but authorization page is not opened - only a blank browser tab is shown. Because of this I cannot get auth PIN.
Also Configure button only shows plugin version.
Can you please provide URL that need to be entered or some other workaround?
MB version - 3.3.7367 P

Issue was resolved after changing my default system browser from Firefox to Microsoft Edge 8)

psychoadept

  • Global Moderator
  • Sr. Member
  • *****
  • Posts: 10693
Is it possible you had an extension in Firefox that was interfering?
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest beta patch (3.5)
(Unzip and overwrite existing program files)

HannibAlBundy

  • Newbie
  • *
  • Posts: 17
Hi,

Installed the plugin correctly I believe, got the pin, no specific error and discogs is now available in the tags provider.

Nevertheless it doesn't seem to be able to retrieve anything. I've tried with only discogs as a tag provider and I can't manage to get any result in the Auto-Tag by album (either looking from a well tagged album or using the manual search)

Anyone has noted the same behavior?

Running MB 3.4.7611 and Discogs plugin 1.0.1

Many thanks,
Adrien.

hiccup

  • Sr. Member
  • ****
  • Posts: 7710
Nevertheless it doesn't seem to be able to retrieve anything. I've tried with only discogs as a tag provider and I can't manage to get any result in the Auto-Tag by album (either looking from a well tagged album or using the manual search)
Anyone has noted the same behavior?

I just did a quick test, and it seems to be working fine.
(I'm not a frequent user of the plugin though)

Perhaps some firewall or AV software spoiling the fun?

HannibAlBundy

  • Newbie
  • *
  • Posts: 17
Just did another try and it seems to work now. Maybe just a matter of delay to access discogs API.

Thanks!

tr3lis

  • Newbie
  • *
  • Posts: 1
Hello
I installed the plugin correctly too but am not getting any tags in my tracks i try auto track by album or track or anything but am not able to get anything. Could someone that have it working write a step by step comment so i (and some more users) can see if we are doing anything wrong?