Author Topic: Album Artist Tag reverts back on Reload  (Read 3977 times)

WayneH

  • Newbie
  • *
  • Posts: 8
I am having an issue with Album Artist.
The Problem:
I change the album artist to the correct name. As long as MB stays open, the name stays correct.

If I close MB (or rescan the library), the album artist reverts back to what it was. At the present, it is either adding the word 'and', 'lbum', or 'lbum A'. The correct tag is still there, it just adds these others.

Any ideas what may be causing this?

Thanks,
Wayne

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10718
Hi, welcome to the forum!

Have you looked at the Tag Inspector for any of the affected files?  Also, a screenshot might help us understand what you mean.

Here are some links to help:
http://musicbee.wikia.com/wiki/Tagging#Tag_Inspector
http://musicbee.wikia.com/wiki/Posting_Screenshots_on_the_MusicBee_Forum
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest patches (3.5/3.6)
(Unzip and overwrite existing program files)

WayneH

  • Newbie
  • *
  • Posts: 8
Thanks for the response. Here is a pic of the album artist.

You will notice that 'and' is listed as one of the album artist. Here is the Tag Inspector opened. (Thanks for this, I did not know about this one)

I'm not sure where the Tag: TXXX/Band came from. Don't remember ever writing to that Tag.

Thanks
Wayne

psychoadept

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 10718
Thanks, that's exactly what I wanted to see.

If you delete the TXXX/Band line in Tag Inspector, does it come back again?

If so, check that there are not tags under ID3v1 or APEv2 in Tag Inspector.
MusicBee Wiki
Use & improve MusicBee's documentation!

Latest patches (3.5/3.6)
(Unzip and overwrite existing program files)


Steven

  • Administrator
  • Hero Member
  • *****
  • Posts: 34416
with v2.3 of musicbee from the first topic on the forum, it automatically removes TXXX/Band when saving an updated file