Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Jafigg

Pages: 12 3
1
When I retrieve lyrics from the plugin, I've got the message inside the lyrics "We are not robots after all", kind of "Your IP is blocked" and so on.

What the track is? Does it happen to all the tracks? Just checked mine, seems alright. If it does happen all the time, reboot your router to change your IP and check again. I'd like to also know the full text, there's no reason for them to append info about IP bans to the actual lyrics, this usually comes as an error in a different part of the response.
All of them :-(
I'll try to reboot and see what happen...

[edit] reboot does nothing...

2
Hi,
I follow the step-by-step install for portable Musicbee, everything went OK, till today...
When I retrieve lyrics from the plugin, I've got the message inside the lyrics "We are not robots after all", kind of "Your IP is blocked" and so on.

Any Idea ?
Thanks
Someone over at the AIMP forum mentioned his self-scripted Musixmatch lyrics finder was getting stopped by captcha requests after working for a while, sounds like the same scenario.  I recall hearing they do perform geo-blocking of some kind.  Museexmatch is still going strong and steady for me.  Jafigg, have you tried the newly edited Musixmatch search embedded inside LyricsReloaded 1.2.1?

Yes, won't work... I'm on portable, should I copy (or move) the providers folder in C:\Users\Myusername\AppData\Roaming instead of portable path instead ? Don't think it help because Musixmatch is detected. What I exactly got is:
We detected that your IP is blocked.
It looks like you're a bot or more likely your network may have been blacklisted for some reason.
Please confirm you are a human by checking the box.
Seems to be a web page, but browsing the site  through chrome don't ask me for captcha...

3
Plugins / Museexmatch Problem
« on: June 23, 2024, 05:47:05 PM »
Hi,
I follow the step-by-step install for portable Musicbee, everything went OK, till today...
When I retrieve lyrics from the plugin, I've got the message inside the lyrics "We are not robots after all", kind of "Your IP is blocked" and so on.

Any Idea ?
Thanks

4
Plugins / Re: Museexmatch - Musixmatch for MusicBee [+ synced]
« on: June 04, 2024, 06:30:30 PM »
For MusicBee Portable users--maybe this explains it better
Thanks for your clear step-by-step... Works fine !

5
Questions / Re: Hiding "All artists" icon
« on: March 20, 2024, 08:29:19 PM »
I wonder if there is a way to hide that icon:
Assuming you mean that entry as a whole and not just the icon:

Nope, currently not possible.
I'm pretty sure there are outstanding wishlist requests to have 'all..' at the bottom of listings instead of at the top.
So you could try to find those and support them, or make a request to never show 'all'.
(which I am guessing would have little chances of success)
Thanks for your quick answer.... And yes, I want the whole entry to disappear (could be an option IMO)
But, well, not so important to me. Musicbee still rocks without that...

6
Questions / Hiding "All artists" icon
« on: March 20, 2024, 07:22:01 PM »
Hello there...
I wonder if there is a way to hide that icon:

Doesn't matter that much.... but is it possible ?
Regards,
Jafigg

7
Questions / Re: Drag & Drop
« on: December 01, 2023, 09:42:04 AM »
don't confuse "dragging a folder" with "dragging the entire content of a folder". the latter means "dragging files", not "dragging folder".

if you are dragging files, try grabbing the first file in the list of all selected files.

This one enlighted me... When I drag the folder (and not the content) it works perfect.
Many thanks (and sorry for my misunderstanding)

8
Questions / Re: Drag & Drop
« on: November 30, 2023, 08:09:30 PM »
Does it help if I quote it rather than link to it?

When you drag individual files, MB will use the order windows has chosen which means the first file will be the one highlighted when you start dragging (if you start dragging from the first file in the album then it should be in the order you want). If you drag the folder then MB applies filename sorting
Thank-You for the explanation, it worked Ok by dragging and dropping from first song of the album
into MB, Cheers for that.

PS - you turn shuffle off by de-selecting it in the Controls menu or clicking the icon to cycle through the options until it is off (OFF/ON/AUTO DJ).

First of all, thanks again for your time. am I dumb or something ?
Here is what I get by dragging an entire folder content (Shuffle is turned off).
Dragging files one by one works, yes, but it's quite a pain in the ass method :


As you can see, MB doesn't apply filenames sorting... And if I delete and re-do, disorder is not even the same. What did I miss ?

9
Questions / Re: Drag & Drop
« on: November 29, 2023, 09:26:45 PM »
https://getmusicbee.com/forum/index.php?topic=21096.msg124351#msg124351
Hi, thanks for answering...
Sadly, it doesn't help. I can't see any solution in the thread you linked. The wiki doesn't help neither.
In Shuffle settings, random is set (default) but can't be unticke, you have to choose another option. I tried all of them , still the same

I've never played around with any of the now playing parameters before,
Shuffle has always been set to off through the playing bar.

Hope it can be solved.
Regards,
Jafigg

10
Questions / Drag & Drop
« on: November 29, 2023, 07:26:13 PM »
Hi,
I wonder why, when I drag the files of an album folder from explorer to the playing list, it does not match songs order (by tag or filename)... Can't find an answer on the forum. Is there a cure for that ?
Regards,
Jafigg

11
Skins / Re: A question about piggy back file
« on: November 05, 2023, 10:48:26 PM »
Can you upload the two skin files somewhere so we can have a look?
I put the orginal xlmc ans my piggy back here:
https://www.mediafire.com/file/tqo25gzsupljr3o/Dark.zip/file
The line has been removed  as it doesn't work...

12
Skins / A question about piggy back file
« on: October 30, 2023, 01:54:52 PM »
Hi,
I've a question about piggy back file...
It's about the line
  <element id="NowPlayingList[TrackDetail].Lowlight" bg="236,217,20" fg="190,70,20" bdr="222,97,193" /> which you can see below


I add it to my piggy back file, changing colors to match the background of the Arsenic.xmlc skin list and make it invisble, as I don't find it useful. It does nothing with that particular skin. I've tried with other xmlc and it works fine.
Any idea ?

Jafigg

13
Questions / Re: Backup Collection function
« on: October 23, 2023, 05:46:33 PM »
Where are you finding this "Backup Collection Function"? MB doesn't do backups of your music files unless you're using the Send To > Copy function. And if you are, you'd be better off using something like SyncBack Free https://www.2brightsparks.com/download-syncbackfree.html

I just tried SyncBack, with a mirror method and guess what ? Exact same mismatch with files number... (!!!)

I'm far from a noob with Windows and MS-DOS, but I must confess that, on this particular point, I really don't understand what's going on.
I update the files by copying with Windows explorer (and ignoring those already in my backpup) and yes, some stuff were copied. After that, files number match (???).
I guess it is NOT an MB bug, it might come from outter space, I suppose.
But maybe i'll go to SyncBack, as it offers a lot more options.

Future will tell...

14
Questions / Re: WARNING
« on: October 23, 2023, 03:18:07 PM »
Yes, tried everything including a Date Recovery Specialist... nothing. How do I export the library as you mentioned pleaes?
If by chance you used to log in with a Microsift account (hope for you that you were), this may help:
https://www.youtube.com/watch?v=Baw9Q80uecc

15
Bug Reports / Backup troubles
« on: October 23, 2023, 10:56:15 AM »
Hi,
Having troubles with MB backup function... Posted first in Questions section
Full thread here:
https://getmusicbee.com/forum/index.php?topic=40125.0

[EDIT] I cannot remove this post (this already happens with another post and I don't know why) so please read carefully the thread where I'm answering now because it might be not a MB bug...

Pages: 12 3