Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - peewee678

Pages: 1 ... 3 4 56 7 ... 10
61
Bump ....because earlier I thought this problem was due to the buffer but now I think something else is wrong.. (I changed the topic title and my question)

62
MusicBee Wishlist / Re: Spectrum Visualizer faster refresh rate.
« on: April 06, 2016, 01:22:45 PM »
I suspect users mentioning this might actually confuse the refresh rate with the delay.
I just posted a topic about the delay: http://getmusicbee.com/forum/index.php?topic=18095.0 and I think the delay (it's about 250msec.) is much, much worse than a somewhat low refresh rate...

I'm still using 3.0.5927 which has a refresh rate of 15fps and it looks quite snappy in itself BUT there's this delay of about 250msec which causes music with a strong, clear beat, sometimes to show the peaks on the offbeat instead of on the downbeat. So in those cases it's very clear there's something wrong. When there's not a clear beat it may *seem* the visualizer has a slow refresh rate whereas in fact it is due to this delay.

Here's a short video of the "old" visualizer (15fps). It's quite snappy, isn't it? It's without sound but in this particular example the beats are heard exactly between the visual peaks: www.phenotype.nl/test/test.wmv

63
There's a delay of the waveform cursor and the spectum visualizer relative to the music I'm hearing.
The delay in the visualizer is about 250msec while the waveform cursor has a delay of about a second or so.

Am I the only one experiencing this? What can I do to prevent this?

64
Questions / Re: VirusTotal alert for MusicBeeSetup_2_5_update1.zip
« on: April 03, 2016, 09:07:47 PM »
Hi Sneedee,

I started using v2.5.xxxx almost two months ago (so I'm quite late to the party because it exists for seven years already: https://en.wikipedia.org/wiki/MusicBee). A few weeks later I decided to upgrade to v3.0.xxxx That version did have a number of bugs (to be expected from a beta version) but Steven fixed most bugs already and it's really stable. I had been using Winamp with MEXP (a library plugin) for many years but I'm hooked to MB since I started using it.

If you're referring to "problem" like in "virus problem", there's really no need to be concerned about that. No problem here whatsoever and again: MB does not come with malware or adware.

65
Questions / Re: VirusTotal alert for MusicBeeSetup_2_5_update1.zip
« on: April 03, 2016, 01:05:35 PM »
Hi Sneedee,

I can assure you: it ís clean.

The fact that only 2 (relatively unknown) out of 56 virus scanners "found a virus" is indicative there's no virus at all. Virustotal.com is a great tool but you have to learn to interpret the results. I know of cases where the results are far more suspicious (e.g. about 60% "viruses found") and even then the file is safe. False positives in other words.

To help you with this it even tells you (citation): "Probably harmless! There are strong indicators suggesting that this file is safe to use." and it also shows 5 green "holy smilies" and 0 "satan smilies". This, together (!) with the very low detection ratio (2/56), tells you that the files are perfectly (*) safe.

* Ofcourse there's never a 100%-perfectly-safe-guarantee (even if nothing is detected!) but risks have to be taken in life otherwise you might as well unplug your computer from the Internet and write your own software :-)


66
Bug Reports / Re: beta 3.0.5920 freeze
« on: March 24, 2016, 07:38:37 AM »
Hi Steven,

EDIT: Just went from 3.0.5919 to 3.0.5927 and I think the bug is fixed now Steven. Just did a long test run without any hangs
Thanks for your time again.
______________________________________________________________________________

OLD:
I already wrote that above: it only happens when having DSP's enabled. I also wrote I think it's related to the previous bug (see above). You succesfully fixed that (very similar) bug so I was hoping you also could fix this one.

67
Bug Reports / Re: beta 3.0.5920 freeze
« on: March 23, 2016, 10:10:35 PM »
Yes, I can reproduce this, that's exactly the problem. I don't use bookmarks because of this. A few notes:
i am not able to reproduce the issue, so can you send me your settings file and also post a screenshot so i can see the play length of the book mark files

Just sent you a PM.
Note: I created some new bookmarks for this test and MB hung immediately this time in the first bookmark.

68
Bug Reports / Re: beta 3.0.5920 freeze
« on: March 23, 2016, 08:56:41 PM »
Hi Steven,

Yes, I can reproduce this, that's exactly the problem. I don't use bookmarks because of this. A few notes:

1. It seems to happen only with DSP plugins enabled (like the previous bug with CUE + FLAC, remember? I think it's related). In one test run I enabled a DSP and it immediately crashed (or hung, can't remember, no error of it).
2. It occurs mainly (maybe only?) with really short clips (like a few seconds).
3. It only happens once every x (?) (say 10 or 20) times so you have to let it play for a while but sooner or later MB hangs.

A possible scenario: create 3 short bookmarks (different tracks) of a few seconds each. Set MB on repeat and let it cycle until MB hangs.

The bug does not depend on specific files; it's not due to faulty files. I had dozens of bookmarks where this bug happened.

69
Hi Steven,

I bumped this because of this: http://getmusicbee.com/forum/index.php?topic=17988.0 (and also because you may have missed this post).
Maybe they are related.

70
Bug Reports / Re: beta 3.0.5920 freeze
« on: March 23, 2016, 07:28:09 PM »
Could this bug be related to the last bug I posted about hangs when playing bookmarks (http://getmusicbee.com/forum/index.php?topic=17972.0)
Steven seems to have not seen my post yet (?) but in that bug report I also wrote about my assumption it may also have something to do with smaller files...

71
EDIT: It seems this bug is fixed (or disappeared) somewhere between v3.0.5919 and 3.0.5927

________________________________________________________________________

v3.0.xxxx (this bug is an older bug but still present)

Playing bookmarks causes MB to hang sometimes when MB is in repeat mode. This only (?) happens with short clips (a few seconds) and it doesn't happen every time. It reminds me a bit of the  bug you just fixed (the hang on track changes when playing FLAC + CUE sheets and plugins enabled).

Not sure if it happens only after the last bookmark (initially I thought that was the case but I'm not sure about that).

72
What I'm really missing in MB when editing tags directly in the main panel (without going into the tag editor) is some way of navigating between columns. In MEXP this is possible simply by pressing the left and right cursor keys on the keyboard.

Often I just want to do some quick and dirty direct editing in the main panel but the lack of horizontal keyboard navigation makes that a lot slower/less useful than it could be.

73
MusicBee Wishlist / Re: Custom Tab Icons
« on: March 17, 2016, 10:00:47 PM »
+1

74
Remarkable job :-) You did it again. Thanks a lot.
How can I really, really thank you again? Wait, I know... It's somewhere above the search button in the forums ;-)

75
Hi Steven ,

(the link to the first CUE sheet didn't work because of a typo, missing space before "and...").

Anyway: I just did one final test and tried one more thing (I had a gut feeling about this): I disabled my WinAmp and VST plugins and guess what? Yes, exactly: with those disabled the bug does not occur. But please read on: no matter which plugin I use: they are all causing this bug.... No matter if it's a VST or Winamp plugin... So, could this be  a bug in the plugin support of MB?

I just sent you a link. Thanks again for your time.

Pages: 1 ... 3 4 56 7 ... 10