Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - peewee678

Pages: 1 23 4 ... 10
16
Hi Steven,

It just happened again (Note: I was not using the debugging version yet) and I now know what happens:
I'm working in a MS Word document, select some text and cut it to the clipboard. MB pops up with a crash dialog. It says something about one of the VST plugins "DeePanpot.dll" I'm using but note: MB never crashed; it only happens in this specific scenario.

To make things more complicated: I can't replicate it immediately after, but I do remember this is what happened each time since yesterday (I almost never use Word but I had to write a letter yesterday and this day).

17
To be honest I wasn't really focused (there *was* a dialog with probably an "unexpected error") but I will pay more attention next time.
A debug version would be nice. Thanks.

18
Sudden crashes. v3.0.5972 (MB almost never crashed on me).

Since yesterday I have had three sudden crashes with the following errors:

11-5-2016 9:47:35 - 6.1.7601.65536 - 3.0.5972.20921 - System.IndexOutOfRangeException: De index ligt buiten de matrixgrenzen.
   bij #=qFVnTf5SxxoEB5tLlkoLvh$hRzxJRr9EaDb7O8UR0MKE=.#=qPlbkma4EyaAamon3FlrJIQ==(Int32 #=q3Pg_1bowvJy2R4F5Y3e9Yw==, String #=qKT54DGjqSCSJ8L8mCzrcBA==, Object #=q3e9ImqnUASgbiPk9wVPTLQ==, Bitmap #=qeuERM22msxfmdCwSDSf2_A==)
   bij #=qFVnTf5SxxoEB5tLlkoLvh$hRzxJRr9EaDb7O8UR0MKE=.#=qMOwvbmE8ZwtIkEyfJaIAAQ==.#=qgdlQc0wiWtpeM8pP44wYqA==(IList`1 #=qpMaxTYSs201wYXGiU5aAlQ==)
   bij #=qFeTrPQ3tnQM_SwIKR1lwKgbkVkUdCZn7pqLCF6ziBDk=.#=qzp2QEhq4Z32Zg3psb_sM80x4CAKpjEKxS6fZJ6xue$s=(#=qMOwvbmE8ZwtIkEyfJaIAAQ== #=qxG$eOmQ_Y4gPymAYJIEn7A==, Boolean #=qxuIfmIG2_oxFdCWzfKdxVzJjy7_AEy_GKuOwoGPTF_Y=)

11-5-2016 10:10:21 - 6.1.7601.65536 - 3.0.5972.20921 - System.IndexOutOfRangeException: De index ligt buiten de matrixgrenzen.
   bij #=qFVnTf5SxxoEB5tLlkoLvh$hRzxJRr9EaDb7O8UR0MKE=.#=qPlbkma4EyaAamon3FlrJIQ==(Int32 #=q3Pg_1bowvJy2R4F5Y3e9Yw==, String #=qKT54DGjqSCSJ8L8mCzrcBA==, Object #=q3e9ImqnUASgbiPk9wVPTLQ==, Bitmap #=qeuERM22msxfmdCwSDSf2_A==)
   bij #=qFVnTf5SxxoEB5tLlkoLvh$hRzxJRr9EaDb7O8UR0MKE=.#=qMOwvbmE8ZwtIkEyfJaIAAQ==.#=qgdlQc0wiWtpeM8pP44wYqA==(IList`1 #=qpMaxTYSs201wYXGiU5aAlQ==)
   bij #=qFeTrPQ3tnQM_SwIKR1lwKgbkVkUdCZn7pqLCF6ziBDk=.#=qzp2QEhq4Z32Zg3psb_sM80x4CAKpjEKxS6fZJ6xue$s=(#=qMOwvbmE8ZwtIkEyfJaIAAQ== #=qxG$eOmQ_Y4gPymAYJIEn7A==, Boolean #=qxuIfmIG2_oxFdCWzfKdxVzJjy7_AEy_GKuOwoGPTF_Y=)

11-5-2016 12:56:34 - 6.1.7601.65536 - 3.0.5972.20921 - System.IndexOutOfRangeException: De index ligt buiten de matrixgrenzen.
   bij #=qFVnTf5SxxoEB5tLlkoLvh$hRzxJRr9EaDb7O8UR0MKE=.#=qPlbkma4EyaAamon3FlrJIQ==(Int32 #=q3Pg_1bowvJy2R4F5Y3e9Yw==, String #=qKT54DGjqSCSJ8L8mCzrcBA==, Object #=q3e9ImqnUASgbiPk9wVPTLQ==, Bitmap #=qeuERM22msxfmdCwSDSf2_A==)
   bij #=qFVnTf5SxxoEB5tLlkoLvh$hRzxJRr9EaDb7O8UR0MKE=.#=qMOwvbmE8ZwtIkEyfJaIAAQ==.#=qgdlQc0wiWtpeM8pP44wYqA==(IList`1 #=qpMaxTYSs201wYXGiU5aAlQ==)
   bij #=qFeTrPQ3tnQM_SwIKR1lwKgbkVkUdCZn7pqLCF6ziBDk=.#=qzp2QEhq4Z32Zg3psb_sM80x4CAKpjEKxS6fZJ6xue$s=(#=qMOwvbmE8ZwtIkEyfJaIAAQ== #=qxG$eOmQ_Y4gPymAYJIEn7A==, Boolean #=qxuIfmIG2_oxFdCWzfKdxVzJjy7_AEy_GKuOwoGPTF_Y=)

19
Thanks.

I checked it again and I see my earlier description was actually wrong; it's the other way around: first I see the the visualizer peaking and a few hundred msec later I hear that peek in the audio (to be sure about the order I tried this at the start of some tracks ofcourse). There's no difference between Direct Sound and WASAPI however. This has never been the case.

FYI: with regards to the waveform: I see the cursor passing a peek in the music and somewhat later I hear this peak.


20
You're right Steven. I now looked at galactica's screenshot and it looks different (only small borders), it's much worse in my case.

21
Bug Reports / Re: Same track playing twice (with small delay)
« on: April 27, 2016, 08:17:34 PM »
Well, until now I *thought* it could be because of my spun down HDD (I also wrote about my suspicion a few times about this) and maybe it *was* in some cases but in this case it was just spinning AFAIK; it suddenly happened during browsing some tracks.

22
Bug Reports / Re: Same track playing twice (with small delay)
« on: April 27, 2016, 07:30:31 PM »
It just happened again with the debug version (I accidentally started another track right after it but the event *is* logged).
I pasted the last three track plays. The second one, timed 27-4-2016 20:23:35 is the one where the double play occurred.

I now know what's happening when it occurs. Sometimes a track initially won't play. The cursor just sits there at 0:00. After a few seconds I force the track to play with the play button (mouse click). Right after that, the track starts playing twice.

http://pastebin.com/rcmwThC5

23
Same (border) bug over here (http://getmusicbee.com/forum/index.php?topic=18297.0) but I'm afraid Steven gave up on that bug (so he writes in the reply to my bug report).

24
I'm not the only one with this problem: http://getmusicbee.com/forum/index.php?topic=18282.0  (exactly the same bug and yes I have taskbar auto hide always enabled).

Anyway, I'm not sure what you're trying to tell me here Steven but I do have a hunch. I think it's best for me to stop reporting bugs in that case for I can't know beforehand if a bug is "weird". I'm glad I have been able to maybe make a tiny contribution to the hunt for bugs with the reports of those bugs you were able to resolve in the past. Thanks for all the patience and efforts.

25
Questions / Re: Question about output (DirectSound, WASAPI, ASIO)
« on: April 27, 2016, 03:54:45 PM »
I don't think  I have sound issues. It's probably MB issues (one of which is confirmed by Steven, the one with the visualizer delay and the other "buffer snippets" is being investigated).
My DAC doesn't need any dedicated drivers and the ASIO drivers are not used (and they don't  conflict with the DAC).

26
Questions / Re: Question about output (DirectSound, WASAPI, ASIO)
« on: April 27, 2016, 03:22:28 PM »
Thanks hiccup.

That clears it up for me but that must mean that the majority of users (DirectSound/WASAPI) have a delay between the audio and the visualizer. The weird thing however is that only a couple of users have complained about this, as far as I know. It's not a big deal for me (although it does render the visualizer more or less useless for me and that's a pity) but I think it's weird because one would expect at least a few hundred people would have noticed this...

Indeed, I do have ASIO drivers installed (I used to use this PC with a Steinberg CI-2 USB card and still have the drivers installed).

27
Questions / Re: Question about output (DirectSound, WASAPI, ASIO)
« on: April 27, 2016, 02:56:49 PM »
My question is: am I maybe one of the few users who can only choose between Direct Sound, WASAPI and ASIO or is it normal to only have those three options?

28
Questions / Question about output (DirectSound, WASAPI, ASIO)
« on: April 27, 2016, 02:02:50 PM »
Because I use DirectSound there's a couple of problems (delay between audio and the visualizer and another problem possibly due to this).
I have the following choices: DirectSound, WASAPI and ASIO.

WASAPI does not solve anything and I don't use an ASIO card. So there's nothing left to choose from as an alternative. Am I missing something here? I mean: there seem to be only a couple of users who use DirectSound (only one other user complained about the visualizer delay).

I can't imagine everyone else uses ASIO...

29
I think I misunderstood it in that case ( I thought Steven was referring to "release" of the output independent of the driver, I know he mentions ASIO but I thought he concluded it was all about releasing).

Anyway, to answer your question: no, not only Direct Sound, also with WASAPI (both External DAC).

30
actually I recall a change was made so the ASIO output was released when stopping, which skipping does. So for ASIO that will probably be the reason
But pausing does NOT release the output and I also have this problem when changing track from a paused track...

Pages: 1 23 4 ... 10