Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - cosmingurau

Pages: 1 2 34
31
Bug Reports / Song title doesn't appear.
« on: March 10, 2016, 05:11:05 PM »
MusicBee 3.0 is really buggy.  At first I thought  it simply didn't find certain songs that HAD to be in the library. Then I noticed that it does seem to find them, it only does not list them with any text whatsoever, even if all the info is there. What gives?! MusicBee 2.5 works just fine in this regard...
http://s9.postimg.org/vwtbaxcnj/musicbee_bug.jpg

Also, the artwork gets chopped up very easily.

http://s17.postimg.org/bls4j8ru7/musicbee_bug2.jpg

Also, there seems to be no clickable link on the text underneath the artwork, on the right side. Like there is in 2.5, where you can click the album name and it lists you only the album tracks. You can click it on the right pane, but that takes yo to the artist's info.

32
MusicBee Wishlist / Re: Smooth scrolling
« on: December 06, 2014, 02:52:49 PM »
+1

33
MusicBee Wishlist / Media Go-like behavior regarding the artwork
« on: December 05, 2014, 11:57:56 PM »
I keep my MusicBee in the 'Albums And Tracks' mode. Now, I would love it if it was possible to make the album art behave this way: https://www.youtube.com/watch?v=N4FAt-N9src&feature=youtu.be

Now, it just disappears when I scroll, if the album is long. Is it possible to do this?

Also, some smooth scrolling would be nice as well.

34
Questions / Re: Wave Bar Playback Delay
« on: December 05, 2014, 11:29:39 PM »
Sorry, guys! I meant the exact opposite, hiccup is right! That's what little to no sleep does to the brain. Yes, the cursor clearly reaches the respective waveform peak before the song does, in the speakers. And I second hiccup's wish regarding the movement of the playback cursor on the wave bar to be more smooth.

35
Questions / Re: Wave Bar Playback Delay
« on: December 05, 2014, 09:41:54 PM »
Exactly hiccup, I have no DSP enabled, and it makes no difference if I enable or disable the "remove silence from beginning and start".

Okay, for the others. Imagine you have a song, right, and it starts off easy and then BAM! all of a sudden it gets loud. Well, you can clearly see that in the waveform, right? That's where the problem is: almost always (there is a variation in the timing), the songs go loud before the cursor reaches the specific audio peak. The difference can be up to 2 seconds sometimes, the length of the song seems to affect this somehow?

36
Questions / Re: Wave Bar Playback Delay
« on: December 05, 2014, 06:46:57 PM »
What good would that do?  ::) We are taking here about an audio delay. And even if the waveform is delayed and not vice-versa (most probably), a screenshot would not help.

37
Questions / Wave Bar Playback Delay
« on: December 04, 2014, 05:28:12 PM »
When I select instead of the default progress bar, the more interesting and useful Wave Bar, I notice that there is a 1.5 second delay between the time it visually reaches a peak and the time it is actually heard. Why is this? How can it be fixed?

38
Questions / Custom option for Artwork Storage - "Copy To Path"
« on: November 05, 2014, 01:26:26 PM »
My Sony Walkman NWZ-E455 stores its artwork files (*.alb) in a special folder, called ALBUMS. And I suspect all Walkmans do. Currently, the "copy to the same folder as music file" option is hit-and-miss, as sometimes the device does not display the artwork for all tracks. I suggest an additional option called "Copy to path", in order to solve this issue. Should be rather easy to implement...

Also, as I have previously stated, the deleting of music on Walkmans from MusicBee is incredibly slow, taking as much as 5 minutes for 150 songs, as it seems to delete one file at a time and going through a rather ellaborate process doing so... I noticed there is a special plugin for iPods and iPhones, I'm just saying, a special plugin for Walkmans could also do the trick for the mentioned issues.  ;)

39
I've been searching the whole Internet over  >:( for a way to have the functionalities in Winamp's Pacemaker (which is sadly incompatible with MusicBee), functionalities like Speed, Pitch and Tempo. Now I know MusicBee HAS a tempo plugin natively installed, but what I'm after is a way to change the Speed. For pitch, I found several VST plugins who work decently with the VST host plugin for MusicBee, but a proper Speed plugin, be it dsp or VST, still eludes me.

Any ideas, guys?  ???

Thanks in advance.

40
MusicBee Wishlist / Artwork storage option for Devices - Custom folder
« on: November 05, 2014, 09:51:34 AM »
My Sony Walkman NWZ-E455 stores its artwork files (*.alb) in a special folder, called ALBUMS. And I suspect all Walkmans do. Currently, the "copy to the same folder as music file" option is hit-and-miss, as sometimes the device does not display the artwork for all tracks. I suggest an additional option called "Copy to custom path", in order to solve this issue. Should be rather easy to implement...

Also, as I have previously stated, the deleting of music on Walkmans from MusicBee is incredibly slow, taking as much as 5 minutes for 150 songs, as it seems to delete one file at a time and going through a rather ellaborate process doing so... I noticed there is a special plugin for iPods and iPhones, I'm just saying, a special plugin for Walkmans could also do the trick for the mentioned issues.  ;)

41
Questions / It takes ages to add/delete music on My Sony Walkman.
« on: November 03, 2014, 03:05:20 PM »
I have a Sony Walkman NWZ-E455. I replaced Media Go as my main music player and organiser with MusicBee, as it simply is far superior in almost all aspects. But it seems that my Walkman in MusicBee (although fully compatible it seems), takes a very long time to erase/add music... It's way worse when erasing. Why it took about 6-7 minutes(time in which MusicBee became unresponsive) to erase 157 songs from it.

42
It seems to be working fine :) Will post soon if there is more to be said. Thank you!

43
Thanks :D

44
Umm. I beg to differ. The native media keys plugin stops working sometimes, without explanation. This plugin works all the time, if enabled.

45
There seems to be  a problem.  I installed the Alternative Media Keys plugin, and it works great, except for the fact that it is disabled automatically every time I quit (or start?) MusicBee, and so it must be enabled manually each and every single time I restart MusicBee. Any ideas on how to fix this?  ???

Pages: 1 2 34