Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - docsteel

Pages: 1
1
Portable Devices / Suddenly unable to sync podcast playlist to Walkman
« on: October 21, 2023, 05:12:52 AM »
Hello all.

I have been using MusicBee without issue for a few years now and now, suddenly, I'm having a problem getting my podcast playlist to sync properly.

As usual I have my Sony Walkman NW-A45 plugged into my computer via USB, I choose the device in MusicBee and hit sync, and files are copied over.  However, when I later unplug my Walkman and check the playlist it says that it is empty.  I can see in Windows Explorer that the available space has gone down so SOMETHING was copied over or it's just allocating space for it without filling it(?).

I tested it by trying to sync a song playlist instead of a podcast playlist and it worked just fine.  The songs were copied over and the playlist appears as it should and when opened the songs are available.

In my Device settings for the Walkman I have the podcast files path set to:  Music\Podcasts\<Publisher>\<Title>, but I note that they instead get sent to G\G\G\Music\Podcasts\etc..  Could it be that the playlist isn't correctly pointing to where they are stored?  And if so, how would I go about fixing this if, after entering my desired path above, it still sends the files to a different path instead?

Thank you in advance for your help!

-Doc

EDIT:  I've just noticed that when I go through Edit Preferences>Devices>Configure>Settings the storage path is listed as G:\ which I can't change.  However if I go through the Walkman tab that shows up when I plug in my device>Settings it shows the storage path as H:\ (which I also can't change).  Up until this point I had been changing the path via Edit Preferences instead of through that Walkman tab.  This time I changed it via that Walkman tab and it appears to have resolved the issue.  Perhaps this is a bug, then?

Pages: 1