Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - datdaddy

Pages: 1
1
Questions / Strange "wow" issue with volume when playing music
« on: November 22, 2020, 12:35:22 PM »
I posted something about this on the forum some time back, but still didn't get any solutions. Here's what's going on.

Latest MusicBee, on Win10. I had an Asus mini computer running same, and have now completely swapped it out with an HP EliteDesk.

When I would play music through MusicBee, cabled into a Cambridge amp, just normal analog stuff here, the volume would "wow" or go up and down every few seconds every so slightly. I thought my speakers were out of phase (no idea if that is a symptom or not) so I switch polarity on one speaker to see if it did anything. Nothing.

Switched the whole computer out. Nothing.

Here's the kicker -- it only does this with MusicBee. iTunes does not do it, and MediaMonkey does not do it.

I'm at wits end. I like MusicBee, except I can't play my music through it!

Any ideas?

Thanks Michael

2
Questions / Strange volume "wow" issue/problem
« on: January 20, 2020, 08:07:15 PM »
Just today noticed that I am getting a crazy up/down volume effect .  It cycles about every 3-4 seconds.  Not a huge fluctuation, but enough to make me think I was losing my mind.  Tried iTunes and it is not there, and not on VLC.  Any ideas?  I have not changed any settings on this machine recently.

Pages: 1