Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - AugustHouse

Pages: 1
1
Hi all, just recently got a new computer a few days ago, and I copied all my player and library settings over to the new system (running the latest version of MusicBee).

The library and player settings copied over just fine, but I am now experiencing a very annoying glitch with music playback. After around a minute of playback, the track will stutter and start looping the last ~0.5 seconds about 3-4 times before continuing with playback. I haven't been able to find a consistent way to reproduce this, but it happens probably 80% of the time (i.e. 20% of playback will have no problems).

I have tried playing the tracks in question on Windows Media Player and they all played fine, so the music files themselves don't seem to have anything wrong with them. Any help would be appreciated.

2
Been a MusicBee user for a couple years now, with few problems. However, after installing the new update (3.0), the player crashes every time I hover the File button, or try basically anything (i.e. opening Preferences, Refresh, etc.). I've tried rebooting the application, as well as uninstalling and reinstalling it, to no avail. Has anyone else encountered this problem?

3
Questions / How to Make Custom Tags (Release Format)
« on: May 25, 2015, 02:50:36 AM »
Hello MB Community,

I've been using MusicBee for 2 weeks now and I love it so far. However, after searching around past threads in the wiki and the forums for a while now, I still haven't been able to find a simple, step-by-step description of how to make custom tags. Could anyone help me? Specifically, I'm trying to tag my music so that I can sort by Release Type/Format (Album, EP, Single, Live, Compilation, etc.).

Thanks in advance!

Pages: 1