Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - sdziscool

Pages: 1
1
Hello y'all,

Since I updated to 3.4 and subsequent releases, the startup time of my musicbee has gone from ~2 seconds to about 45 seconds if not longer.
I get no verbose errors and I am not noticing any weird behaviour in the application itself.
I have verified my SSDs/harddrives and they seem completely fine.
In my error log I see the following error which coincides with every startup from musicbee since I updated:
Quote
[time redacted by me] - Unable to load element: -888402318 - Parameter is not valid.

Thanks for the help and thanks for making MusicBee in general

2
Questions / how do i disable "ghost" files with portable setup
« on: September 16, 2014, 08:09:00 PM »
well hello there, dear reader, i have a question about Musicbee and the functioning of dead links

i'll start with explaining the current situation: i have a laptop with a limited amount of space (about 200GB total, FYI) and a few days ago, i reached the limit, so to say. my music library covers about 75% of all data and i don't really have any space left for it. that being said, i do have an external hard-drive i always connect to when at home (sort of a desktop set-up) and I've decided to fill the external hard drive with the music that's going to be added in the future. of course I'll only be able to listen to the tracks at home and not on the way, but i don't really mind. what i do mind however is that, when I'm not connected, the player will try to play one of the files indexed by Musicbee, find out the HDD isn't connected, and report said track as "missing"/a dead link. and I'd have to rescan every-time i come home.
is there any (simple) way to index the files, but disable them, so they won't be played until i reconnect, or do i have to blacklist them from my standard autoplaylists and create seperate autoplaylists for when i'm at home and when i'm on the go?

i hope this was understandable, if not, please tell me what was unclear and i'll try to reword it/use correct grammar

thanks in advance!

3
Questions / help needed with autoplaylist
« on: July 07, 2014, 02:01:48 PM »
Well hello there, first of all i want to make clear i have never really posted anything on any forum before, so excuse me if i do something wrong/post on the wrong subforum.

I have a question regarding the autoplaylist, if i'm unclear i'll go into greater detail. basically, i have an autoplaylist with my top rated/most played tracks, and i limited it to about 65 tracks (all using the autoplaylist functions) but i have a few albums that i like alot and i rated most tracks pretty high, but now i just have 5 full albums on there with a few other tracks in the playlist and there's almost no diversity, basically what i want to do is limit the amount of tracks that can "enter" the playlist to one or two per album.(my sentence seems rather long and unclear so i'll rephrase it: i want only 1 track per album in my  library to be able to "enter" the playlist)
is there any way to accomplish this?

i'll check for answers every day, so it might take a few hours before i can respond.

thanks in advance!

Pages: 1