Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Gothmoth

Pages: 12 3
1
Questions / Re: How To Show Only Songs With No Album Art?
« on: August 17, 2020, 07:40:16 PM »
You could try using Album Art Downloader for this.

thanks. useful information. i will try that.

2
Questions / Re: How To Show Only Songs With No Album Art?
« on: August 17, 2020, 11:42:04 AM »
so there is no way to check if artwork is embedded with music bee?


all my album folders have a cover.jpg file in it.
but i want to find all songs that have no embedded artwork because some DLNA players don´t see the cover.jpg files.
they only look for embedded artwork.

3
Questions / Re: How To Show Only Songs With No Album Art?
« on: August 17, 2020, 10:21:00 AM »
does not work for me.







have cleared the artwork cache, rescanned artwork, rescanned complete library.
search results are empty.

4
Questions / Re: How To Show Only Songs With No Album Art?
« on: August 17, 2020, 10:09:18 AM »
ah ok. i guess i have to rescan the library after i made the changes to the preferences before that will work?

i have set the display artwork to embedded only, rescanned the artwork but i still get no results when i choose "does not match your storage preferences".

5
Questions / Re: How To Show Only Songs With No Album Art?
« on: August 17, 2020, 09:39:18 AM »
sorry to bump this up but i see no way to filter for files with missing EMBEDDED album art.

i have cover.jpg files in my folders that seems to count as having album art.

but i would like to filter for files that have no EMBEDDED artwork.

6
i made a rule to indicate songs with embeded lyrics but after the update to the version 3.3.7261 P it does not work anymore.

downloaded from latest post in this thread: https://getmusicbee.com/forum/index.php?topic=27074.0







before the update all was fine and i made no changes.

7
Bug Reports / tried to edit artwork in the tag menu then got this
« on: September 15, 2017, 12:52:30 PM »
version: 3.1.6462



15.09.2017 13:28:56 - 10.0.15063.0 - 3.1.6462.25231 - System.ArgumentOutOfRangeException: Der Index lag außerhalb des Bereichs. Er darf nicht negativ und kleiner als die Sammlung sein.
Parametername: index
   bei System.ThrowHelper.ThrowArgumentOutOfRangeException(ExceptionArgument argument, ExceptionResource resource)
   bei #=qB2C0fZyjUpS2R2wGsTu29WnAFqVa3fzGxdEuH7xxJyo=.#=qIhbcRkMyaPWcmIY4xxdB86se_LKyWH_AgrB0hlD2u9U=(Object #=qqIIwUjKCkmV2R0y31NGXWA==, EventArgs #=qQ7SXPEl1oWNTWkpd3MsuOw==)
   bei System.Windows.Forms.Control.OnClick(EventArgs e)
   bei #=qBUV0xImnww2OIjZCh1$V5gVo7QxqkYPvAK6Hc_Ptfr0=.OnClick(EventArgs #=qimHpx3h_GLrsxCacGMNNMg==)
   bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
   bei System.Windows.Forms.Control.WndProc(Message& m)
   bei System.Windows.Forms.Control.ControlNativeWindow.OnMessage(Message& m)
   bei System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)
   bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

8
General Discussions / solved : artwork does not match storage preferences
« on: September 15, 2017, 12:49:20 PM »
in the artwork manager i came across this filtering option : "does not match storage preferences".

it shows me a few hundred files but i don´t know what this option means.




i tried to search an explanation but i was unable to find one.

can someone please explain.


edit: ok forget it .. i figured it out.

9
Bug Reports / Re: bug in version 3.1.6345 - stops working
« on: May 19, 2017, 09:50:51 AM »
so i uninstalled the windows update KB3150513 and so far everything works fine for a few hours.
this update was installed just this week and i did not notice.
 

i read about audio problems with that update and so i thought i remove it.

would be nice if someone can share his experience.

at least if someone faces the same problem it might help... well i hope this was the cause.

10
Bug Reports / Re: bug in version 3.1.6345 - stops working
« on: May 18, 2017, 07:43:39 PM »
try the bass version that uses the windows mp3 decoder - replace the existing one in the musicbee folder

http://www.mediafire.com/file/exmafeqt0rom4tz/bass.dll


thanks will try that too.

but as aimp shows a similiar behavior i guess it is not a musicbee problem.


i have set my windows to a restore point from 3 days ago but even that did not solve the issue. :(

11
Bug Reports / Re: bug in version 3.1.6345 - stops working
« on: May 18, 2017, 06:58:44 PM »
ok i tested with aimp and there is a similiar error.
it stops playing for a second or two then it plays again, then ist stops again after some time and so on.

i don´t know what this is but it doesn´t seem to be a musicbee problem.


thought i would be grateful for any idea or help what could cause this.

12
Bug Reports / Re: bug in version 3.1.6345 - stops working
« on: May 18, 2017, 06:52:53 PM »
bass is 109.1kb
v2.4.12.1


i tried directsound already.. same result.

i was just watching alien covenant in cinema :)  and will now test with a different player.

13
Bug Reports / Re: bug in version 3.1.6345 - stops working
« on: May 18, 2017, 01:49:20 PM »
i am pretty helpless right now. the 3.0 version does not work either.

i checked the windows event log .. nothing.

MB just stops playing after a while.


only thing i have done today is installing VLC 2.2.5.1 and the new musicbee version.
i removed VLC already but it did not help.

yesterday i installed a software that installed apples bonjour service and i removed that today too.


when musicbee stops playing there is a second when the mouse cursor freezes.
then MB stops playing, the MB controls are not working anymore (have to restart MB) .. but everything else works fine.

also there i no entry in the microsoft event log.



i will now try what happens using a different musicplayer.

14
Bug Reports / Re: bug in version 3.1.6345 - stops working
« on: May 18, 2017, 12:37:31 PM »
what version were you using before (v3.0 or v3.1) ?
and can you send me a link to your settings file (help/support/view settings)

i used a 3.1 version. can´t say which exactly.

here is my settings file

http://www104.zippyshare.com/v/MCFogYF5/file.html



i have now installed the portable 3.0.6335 in a different folder to see if it is indeed a MB problem or if something other is causing this issue.

15
Bug Reports / Re: bug in version 3.1.6345 - stops working
« on: May 18, 2017, 12:10:58 PM »
i just saw there is a new version 3.1.6346.

honestly i don´t get why there are two threads for new versions. it´s just confusing


https://getmusicbee.com/forum/index.php?topic=21135.0

https://getmusicbee.com/forum/index.php?topic=18462.0


but this version 3.1.6346 shows the same behavior.
 
until i updated today it worked just fine and now this. :-(

Pages: 12 3