Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - AugustHouse

Pages: 1
1
Just wanted to update and post more information about this in case anyone had the same problem: only seems to happen to files that I had migrated over from another computer. Also tried clean reinstalling MusicBee a couple times and nothing worked, so I gave up and sucked it up when listening to music.

HOWEVER, I am happy to say that I tried Musicbee for Windows 10 on a whim today (all the same library settings) and that has tentatively solved the issue - so that is a possible solution.

2
Doesn't look like whitelisting MusicBee in Avast did anything, unfortunately. Thanks anyway for the help though.

3
Just got back from vacation without my laptop. Unfortunately, it seems I was just incredibly lucky with my previous listening session; the issue still remains. Even with MDIS running, the stuttering is still happening, but now at random intervals instead of at the first ~third of the track. Anyone have any other ideas to try?

4
My guess is that my D drive wasn't constantly in use when MusicBee was on my C drive, so now that MusicBee is on the D drive (i.e. the same drive as my library), the disk is now being spun by the application?

5
Tentatively solved the issue. I didn't test MDIS for very long, but it worked for the 2-3 plays I tried with it. Going off of a hunch, I then tried reinstalling my MusicBee onto my D drive (HDD), where my music library files are located. Previously, I had the application itself on my C drive (SSD). This seems to have solved the issue; does that make sense to any of you?

6
I will give those applications a try and report back. Is it a drive issue if it's only affecting MusicBee though? I'm by no means an expert, but wouldn't a drive issue affect all music players on the system?

7
Is there a fix to this? I've since tried a few other music players to see if this is happening with them, but Windows Media Player, Foobar2000 and WinAmp are all working fine with the same music files.

8
Sorry for the double post, but I've tried a few other things out to see if I can find a more reproducible case. It turns out that this issue is happening even with a freshly installed MusicBee (with all prior settings deleted and an empty library, testing with a working .mp3 file). So the issue does not seem to be within my library settings, but with the application itself or its interactions with my computer. Has anyone had a similar experience?

9
Hi all, just recently got a new computer a few days ago, and I copied all my player and library settings over to the new system (running the latest version of MusicBee).

The library and player settings copied over just fine, but I am now experiencing a very annoying glitch with music playback. After around a minute of playback, the track will stutter and start looping the last ~0.5 seconds about 3-4 times before continuing with playback. I haven't been able to find a consistent way to reproduce this, but it happens probably 80% of the time (i.e. 20% of playback will have no problems).

I have tried playing the tracks in question on Windows Media Player and they all played fine, so the music files themselves don't seem to have anything wrong with them. Any help would be appreciated.

10
Ah, problem solved. I was in the middle of something so I couldn't try it earlier, but rebooting my computer seemed to do the trick for some reason. Thanks anyway!

11
I'm using Windows 10 on a PC.

12
Been a MusicBee user for a couple years now, with few problems. However, after installing the new update (3.0), the player crashes every time I hover the File button, or try basically anything (i.e. opening Preferences, Refresh, etc.). I've tried rebooting the application, as well as uninstalling and reinstalling it, to no avail. Has anyone else encountered this problem?

13
Questions / Re: How to Make Custom Tags (Release Format)
« on: May 26, 2015, 01:56:09 AM »
Thank you Alumni for the very clear process of how to do it and thank you Zak for the tip! I'm currently going through my library adjusting the tags and it seems to be working exactly how I want it to, after a small tweak (adding /year in custom sorting). Thanks again for all the help!

14
Questions / How to Make Custom Tags (Release Format)
« on: May 25, 2015, 02:50:36 AM »
Hello MB Community,

I've been using MusicBee for 2 weeks now and I love it so far. However, after searching around past threads in the wiki and the forums for a while now, I still haven't been able to find a simple, step-by-step description of how to make custom tags. Could anyone help me? Specifically, I'm trying to tag my music so that I can sort by Release Type/Format (Album, EP, Single, Live, Compilation, etc.).

Thanks in advance!

Pages: 1